General discussion

Locked

Linksys Cable/DSL Router BEFSR41 HELP!!!

By chardo ·
Anyone out there using RoadRunner Cable service (Mine is through MediaOne in Detroit) that can help me config a Linksys BEFSR41 (4 port router/switch)?
The router is unable to dynamically obtain an IP address from the ISP.
Cable Modem: LAN City 2-way
Client PC/OS/NIC #1: PII266/Win98/3com Etherfast XL 10/100NIC
Client PC/OS/NIC #2: Quantex laptop PIII600/Win98/Xircom Realport Cardbus 10/100

Registered MAC address for router with ISP, have tried both manual and dynamic tcp/ip settings.Please Reply to chardo@serdetroit.net

Thanks,

Rick

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Linksys Cable/DSL Router BEFSR41 HELP!!!

by avidetto In reply to Linksys Cable/DSL Router ...

I don't use your service, however, all routers are basicly the same. First, telnet into the router, this should bring a ascii text menu. You will need to enable Dhcp here, disable appletalk, enable ipx, and disable anything else other than tcp/ip. Then enable dhcp on your machine (note, you will need to correctly config. wins & setup the systems on a sim. network..9x needs to be in a workgroup - Nt on a domain /workgroup.) Read the website, this may have some instructions on the configuration since each router does have a dif. menu schema. Note if you can go static, I would, you can do some creative sub/sup netting if dhcp still doesn't want to work with this system. If you need more indepth help, feel free to write me directly..al31@trdesk / al@bluemoonent.com. Good luck- Al

Collapse -

Linksys Cable/DSL Router BEFSR41 HELP!!!

by chardo In reply to Linksys Cable/DSL Router ...

The question was auto-closed by TechRepublic

Collapse -

Linksys Cable/DSL Router BEFSR41 HELP!!!

by Paul N In reply to Linksys Cable/DSL Router ...

I hope you figured it all out already. If not.....

Make sure you have the correct cables going into the right ports. The cable from your modem should be upsidedown and the link light (upper right hand LED) should be on. If it's not, check to makesure you are using a regular cable (switch with one that is connected to the computers).

Check to see if you are using the latest firmware. The Latest is 1.22.

Make sure "Obtain an IP Address Automatically" is selected and "PPPoE" is disabled.Apply the settings. Unplug the power for two seconds and reconnect.

Also, are you sure you gave the correct MAC address? On the "Setup" panel, there are two MAC addresses. Make sure your WAN number matches the number you gave your ISP.

I have RR from TimeWarner. I have heard that other providers need weird stuff like DNS suffixes. I hope this info helps.

Paul

Collapse -

Linksys Cable/DSL Router BEFSR41 HELP!!!

by chardo In reply to Linksys Cable/DSL Router ...

The question was auto-closed by TechRepublic

Collapse -

Linksys Cable/DSL Router BEFSR41 HELP!!!

by chardo In reply to Linksys Cable/DSL Router ...

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums