General discussion

Locked

Linksys router

By szier ·
I have a Linksys WRT54GS router. I upgraded to the DD-WRT firmware. I got in to the router and made several changes to IP, disable DHCP, and now the power light blinks constantly and I can not get any connectivity to the router. I have tried to reset it many times with no success. Have I killed the router?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by themathwizard In reply to Linksys router

Try installing the firm ware that was meant for your model check to see what version it is first. Then retry your router to see if it works.

Collapse -

by AmberHaze In reply to Linksys router

If you can't connect to it, it is very difficult to upload firmware...
If you have tried the hardware reset to no avail, I would suggest it is pooched, if not, I would try the hardware reset. (If memory serves, but check the manual as it doesn't always) hold the reset button in with a pen while you turn the power on

Collapse -

by AmberHaze In reply to

I agree 100% with #3, start with a call to Lynksys before you make it any worse.. they may be able to salvage from this point.

Collapse -

by jc2it In reply to Linksys router

I did the same thing to my Linksys Router/Switch (BEFSR41) the first time I tried to upload a Firmware update. In my case it was due to using an unsupported web browser.

You could try doing an hardware reset, but it may not work.

The Blinking tells me it is not finishing its boot process.

Call Linksys Tech support and they will help you better.

Before you do any of the previous suggestions try this link.
http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=3176&p_created=1131055153&p_sid=LaGuM74i&p_accessibility=0&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD01MDMmcF9wcm9kcz0mcF9jYXRzPSZwX3B2PSZwX2N2PSZwX3NlYXJjaF90eXBlPWFuc3dlcnMuc2VhcmNoX25sJnBfcGFnZT0x&p_li=&p_topview=1

Have Fun and Good Luck.

Collapse -

by wlbowers In reply to Linksys router

You disabled the DHCP server and changed the ip. Which ip. If you changed the network ip and submask you have to set the computers information to match. IP and Submask.

Linksys will not support anything but their firmware.

Lee

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums