Question

Locked

Linksys WRT 300 N connection

By leftmain ·
Since yesterday my study desktop is not wirelessly connecting (via WMP300N adapter) to WRT300N router in the basement. I have restarted both computers. I have disconnected and all connections from the router and then reconnected...NO success. Any help!!!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Possible interference

by sdrucker In reply to Linksys WRT 300 N connect ...

Assuming that it worked up until yesterday, there may be some new interference. You may have had a neighbor install wireless gear, a 2.4ghz wireless phone, a wireless baby monitor, a wireless intercom, a wireless TV expansion video link thing, or a microwave oven. The microwave oven seems unlikely, since they typically only interfere while they are running. You may consider logging into the router and changing channels, or you may find that the adapter (or router) has simply quit functioning.

Do you have another wireless PC that IS still working?

Collapse -

Thanks

by leftmain In reply to Possible interference

Channel changing worked. Thanks.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums