Question

Locked

linux installation on intel mother board 946GZ

By narender_goshika ·
iam getting problem in installtion of linux advanced server 4 on my p.c.
when ever i insert the the 1st c.d and after restart and type with linux text mode.
it proceed after few seconds it srtops at
pci bus hardware.
my p.c configuration is

intel 946GZ motherboard
intel pentium dual core 2.8 processer
ata hard disk

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

very similar on 946gz

by cremella In reply to linux installation on int ...

I've had the similar problem trying to install linux distros (Mandriva 2007 & Fedora 6) using x86_64 version. But all was fine with 32 bit versions.
It seems some lack of support in 64 bits linux kernels or some little bug around it.
Similar hardware: Core2 Duo E6600 + 2GB DDR2 + 160 GB Sata + DVD/RW IDE on Intel 946gz Mbo.
I'll contact you over further progress. Hope same from you.

Gus.

Collapse -

I got intel 965

by gianeshwarsingh In reply to very similar on 946gz

I'm facing the same probelm with installation of linux ent. ver-4 on my desktop with Pentium D processor. I think i have use 64 bit linux version for this new version of intell processor. If it works i will post my comments later.

Gian

Collapse -

thank u for responding

by narender_goshika In reply to very similar on 946gz

thank u respondings but my p.c configuration is
not intel core 2 duo processer.m p.c is intel pentium (D) processer.pls respond to maquer.iam expecting answer from u.thank u sir.

Collapse -

...but same chipset.

by cremella In reply to thank u for responding

This seems to be a problem related to the chipset, so don't worry about different CPU.
I've Google'd it and there is some amount of info about Linux running on 946GZ mobo's.
Now I'm downloading latest Fedora 7, 64 bits version and perhaps in three days may I answer if this is issue has been solved in the latest linux distro's. Among this, Intel's site reports this chipset to be supported in Mandriva 2007, ...but not mine :-((

Regards, Gus

Collapse -

thank u for sending reply

by narender_goshika In reply to ...but same chipset.

thank u for sending reply but i want to install oracle 10g on linux as4.if u have any idea pls send si.
thank u sir

Collapse -

AS4 suggestions

by cremella In reply to thank u for sending reply

OK, I'm sorry, but I can't test an AS4 installation...
However, if what you are installing is 64 bits, have you tried a 32 bits version?. If not possible, may be disabling emt64 and vt in bios setup makes your motherboard more compatible. But I've never tested an installation of 64 bits OS over a emt64 disabled board. Try at your own risk.

Best regards, Gus

Collapse -

Success: Fedora 7 64bits

by cremella In reply to very similar on 946gz

Fedora 7 64 bits has installed well on 946GZ, confirming that some distros lack support to this chipset.
Only one thing must be done in order to procced with this install:
setting up "Legacy mode" under Drives in BIOS setup. "Native" mode aborts with I/O drive errors.
I've read that oter distros can be installed with proper kernel boot parameters, but may be that way impact on hardware performance.
Try a supported distro if possible.

Regards, Gus.

Collapse -

At last sucessfully Installed Linux Ent 4 On Intel DG965RY

by gianeshwarsingh In reply to Success: Fedora 7 64bits

After number of un-sucessful attempts to intall linux ent 4(32 bit), at last i was able to install it on my new system.
Pentium D 3GHZ , 200 GB SATA , 1GB RAM, Intel motherboard DG965RY.

I was not able to install linux because linux ent 4 was not supported version with new intel MB's for that i have do certain configuration to install it.

First, change driver configuration to Legacy mode.

Secondly while booting from cd type, linux all-generic-ide pci=nommconf. By doing this u can overcome PCI PROBING ERROR (00PCI BUS).
Linux graphic mode guide you further in installion.

After sucessfull installation of linux one more error will appear.

UNCOMPRESSING LINUX....OK, BOOTING THE KERNEL

For this error u have to modify kernel argument in linux.

When red hat boot screen appars with list of OS, Enter 'a' for modifying kernel entry.

grub> ro root = label=/rhgb quiet (default)

(change it to)
grub> ro root = label=/all-generic-ide pci=nommconf
and press enter, linux will bott sucessfully.

Log into linux as ROOT user
Go 2 -> /boot/grub/grub.conf

ro root = label=/rhgb quiet (default)

ro root = label=/all-generic-ide pci=nommconf (after changes)

Save it and restart system.There will be no uncomressing linux error and system will work fine. If any thing new occurs let me know.

Have fun.... :)

Gian

Collapse -

Installed CentOS as indicated but...

by daeum In reply to At last sucessfully Insta ...

At the first reboot, i choose 'a' to modify the kernel, and change to 'ro root=LABEL=/all-generic-ide pci=nommconf' but system panic appears after some lines...

What's wrong or missing?

Back to Networks Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums