General discussion

Locked

load error during boot up

By spm9928 ·
I recently attempted to load norton systemworks 2006. During the installation I got a message that the previous version of NAV corporate edition has to be removed . I minimized the installation, went into add/rem prgs, and uninstalled NAV corp. I was prompted to restart but did not and went back to the install of Nortom System Works. I was told it was sucessful and to re-boot, which I did. When re-booting I got a "load error" message. i re-started and now get hung at the "boot from cd" prompt. running fdisk only displays one of the two partitions of my 160gb hd. tried to repair install using xp disk, but it list as unrecognized formated disk of 152gb instead of having the prior xp install listed. I need to save the data on that drive.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by hozcanhan In reply to load error during boot up

if you just want to save the data , that's easy . install a new XP operating system on a new disk ( using the same file system choice as the "faulty" disk ) . Then connect the faulty disk as a secondary hard drive and save a copy of the data you want to save . If you want to correct the boot record of the disk the faulty disk please follow this very topic for a wek's old same question . If you still need us to write it out again here , please say so .

Collapse -

by HAL 9000 Moderator In reply to load error during boot up

Well mistake number one was not removing the Syamtec product first and more importantly not having a DR Plan in place so that this would not be a major issue.

But to get your data back all you need do is fit that drive to another computer as a Slave or on the secondary channel and save your data from the corrupted HDD. You may have to take ownership of the files in your My Documents folder and MS Knowledge Base has this info on how to do this.

With any Syamtec product you must first remove any previous installations and reboot before attempting to install a new product.

I know it's a pain but that's just how it is and part of the reason why Syamtec is loosing Market Share their products are just plain & simple not easy for the nontechnical to use.

Col

Collapse -

by nazil dsouza In reply to load error during boot up

yeah the main thing was you not removing the norton earlier to instaling the new one make sure next time u even clean them up in the registry if u find any error of files on startup just have to go to regedit give serach type in the errors and remove them cos my problem was solved this way and removing backup is noramally by fixing a clean hardisk with giving an instalation and sending the data to the new one

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums