Question

Locked

Local c and d drive Shares not staying after reboot

By joezep1 ·
Hi,

Not sure why my c and d drive shares I create do not stay after a reboot. I share c: as c$ and as d$ and can connect to them as needed remotely but when the pc is rebooted they are lost. Is there a way to make it stay? I thought c: was a hidden share as default anyway at one time.?? any help would be appreciated. Thank You. Have a great day!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What OS is this on? EOM

by OH Smeg In reply to Local c and d drive Share ...
Collapse -

answer to your question

by joezep1 In reply to What OS is this on? EOM

Windows XP is the operating System SP2

Collapse -

You don't have to create those hidden shares

by Jacky Howe In reply to Local c and d drive Share ...

If you have identical Accounts that have Administrative privelages on both Systems you should be able to map the Hidden Share.

You should also be able to connect by supplying the Administrator credentials.

If the account is not active you will not connect.

Check to see that simple file sharing is disabled. Explorer Tools Folder Options View and scroll to the bottom.

Disable the Guest account.

Try connecting using the IP Address/

net use X: \\IPaddress\C$ /user:administrator password

I was able to connect by changing the administrators password to password.

C>net use X: \\amdu3\c$ /user:administrator password
The command completed successfully.

System error 53 was solved by turning off the Firewall on the System that was being connected to.

Check to see that simple file sharing is disabled. Explorer Tools Folder Options View and scroll to the bottom.

Click Start, Run, type in regedt32.exe and press Enter.

Navigate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\lsa

In the right hand window you'll see restrictanonymous. Check that the Data Value is 0. If it is another Value then double click it and change the value to a 0.


System error 5 - Access is denied

This is a permission issue. If the net view command fails with a "System error 5 has occurred. Access is denied." message, 1) make sure you are logged on using an account that has permission to view the shares on the remote computer.
2) Need to cache credential: logon the same username and password on both computers or use net net use \\computername /user:username command.
3) Make sure the Netlogon service is running.

Collapse -

Final Resolve here

by joezep1 In reply to You don't have to create ...

Final resolve for Default shares not staying after Power Cycle of PC was a registry entry change here:

HKLM\SYSTEM\CurrentControlSet\Services\Lanmanserver\parameters

Value Data of Value name AutoShareWks from 0 to 1.

Thank You for your time and Effort !!
Have a great day!

Collapse -

Good to see that

by Jacky Howe In reply to Final Resolve here

you have it sorted out.

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums