General discussion

Locked

Local Security Settings - Access this..

By smithj45 ·
Local Security Settings - Access this computer from the network

I have a problem getting the Local Security Settings - Access this computer from the network to persist. As a result, the computer's shares are only available for a short while - the setting eventually gets 'blanked out'. I log into this machine as an Administrator, set the policy to Everyone, Administrators and Users, and the setting stays - for awhile...then gets reset to nothing ???? The machine is A Win XP pro machine. Anyone encountered this problem before?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Local Security Settings - ...

yes if the settings only persist until the next reboot. A security template that sets the policy for the local machine would change the settings.

Collapse -

by zlitocook In reply to Local Security Settings - ...

Work computer or home computer?

Collapse -

by smithj45 In reply to Local Security Settings - ...

Thanks for your responses.

This is a home computer (home network). I have tried both simple file sharing as well as non simple file sharig. The settings hold for, what seems to be a time out period for the administrator's login. It doesn't seem to matter if I set them from the Local Security Policity or Group Policy (secpol.msc or gpedit.msc) I have tried this both on the physical machine and from my wireless laptop via a remote desktop connection. All the other machines on the network do not have this problem...Very frustrating

Collapse -

by azudean In reply to Local Security Settings - ...

have u chek ur firewall setting?because sometime that setting will interrupt ur local sharing, or maybe security center also can block the sharing.. are u use mcafee security center or other related software?

Collapse -

by bmwakhush In reply to Local Security Settings - ...

its trick, i chose to format mine the other day.. and it worked. I think its a virus. especially mytob family!

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums