General discussion

Locked

Locking a Windows NT Wrokstation

By a_p_bones ·
Hello,
I'm having problems with NT workstation on one of my machines, every time I leave it for about 10 minutes it automatically locks.
Does anyone know how to disable or adjust the locking time.
Cheers a_p_bones

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Locking a Windows NT Wrokstation

by lewey04 In reply to Locking a Windows NT Wrok ...

Right click on the desktop, go to the screen saver tab and either uncheck the password protected check box or adjust the time to something more to your liking.

Btw that is a feature. ;-) Hope this helps and good luck.

Collapse -

Locking a Windows NT Wrokstation

by a_p_bones In reply to Locking a Windows NT Wrok ...

Poster rated this answer

Collapse -

Locking a Windows NT Wrokstation

by avachon In reply to Locking a Windows NT Wrok ...

Hi, it sounds as if you have the screen saver logon set. Go into control panel | display | properties | screen saver and there'll be a box beneath the logon screen saver that says password protected. Uncheck that box (I'm assuming there are no policies/scripts set up to automate a lock function after a certain amount of time). Hope this solves your problem.

Collapse -

Locking a Windows NT Wrokstation

by avachon In reply to Locking a Windows NT Wrok ...

oops, looks like the first respondent beat me to the punch by a minute. Good luck anyway.

Collapse -

Locking a Windows NT Wrokstation

by a_p_bones In reply to Locking a Windows NT Wrok ...

Poster rated this answer

Collapse -

Locking a Windows NT Wrokstation

by tigre_269 In reply to Locking a Windows NT Wrok ...

What do you see on the screen? Is the system hung(no keyboard or mouse response)?
If so, are there any applications you are running on this system that are not running on the others?

Is it the screen saver that locks up your desktop? If it is, right mouse click on your desktop, choose properties, then choose the screen saver tab, check the setttings.

Or check your power management settings on the PC, you'll need to go into the BIOS setup upon bootup. I had an instance where a groupof new Compaq PC's were hanging/locking up after about 15 minutes of inactivity. We found out it was the power management settings, it would put the systems in "sleep" mode, but the O.S. didn't like it. Hope this helps.

Collapse -

Locking a Windows NT Wrokstation

by a_p_bones In reply to Locking a Windows NT Wrok ...

Poster rated this answer

Collapse -

Locking a Windows NT Wrokstation

by a_p_bones In reply to Locking a Windows NT Wrok ...

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums