Question

Locked

Log On Question

By technogeek-1995 ·
Tags: Off Topic
I recently powered up my laptop and ran it in "safe mode." I had to do this to run the 'administrator' user account. I had to type something in run to make sure I had all my system files in there original form. (NOTE: See "Media Extender" http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=280259&tag=nl.rCOMBINED) Now, every time I turn on my PC, it logs onto the 'Administrator' account. It bypasses the log in screen. I have no clue what to do. More information will be provided if it is needed.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this

by Jacky Howe In reply to Log On Question

To configure Windows XP to use the Classic logon and shutdown screens for every logon session, follow these steps:<br>
1. Click Start, and then click Control Panel. <br>
2. Double-click User Accounts. <br>
3. Click Change the way users log on or off. <br>
4. Clear the Use the Welcome screen check box. If you want to use the Welcome screen tick the box.<br>
Note If you turn off the Welcome logon screen, you also turn off the Fast User Switching option.
<br><br>
<i>Keep us informed as to your progress if you require further assistance.
</i>

Collapse -

Actually, you can disable the AutoAdminLogon

by ThumbsUp2 In reply to Try this

There's a key in the registry you can set to zero to prevent auto logon:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

Change the value of AutoAdminLogon to zero.

Collapse -

How do I change...

by technogeek-1995 In reply to Actually, you can disable ...

How do I change that in the registry?

Collapse -

Follow these instructions

by Jacky Howe In reply to How do I change...

if the String Value is not present you will have to create it. These instructions should get you to where you need to be just remember to change the Value from 1 to 0 if it exists.
<br>
How to turn on automatic logon in Windows XP
<br>
http://support.microsoft.com/kb/315231
<br> < edit to add > <br><br>
You may have to delete DefaultPassword if the Value is there. http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/regentry/12315.mspx?mfr=true
<br><br>
<i>Keep us informed as to your progress if you require further assistance.
</i>

Collapse -

I don't have a defult user name.

by technogeek-1995 In reply to Follow these instructions

It doesn't have a "defaultusername." I do have a category that says "(default)."

Collapse -

Press

by Jacky Howe In reply to I don't have a defult use ...

Ctrl+Esc. What is the Username at the top of the popup.

Collapse -

That isn't helping

by technogeek-1995 In reply to Press

I found it under changing the binary of the default log on. To "unset" it from administrator log on. Sorry, I didn't see that last night. Thanks

Collapse -

Have you got it working <NT>

by Jacky Howe In reply to Follow these instructions
Back to After Hours Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums