General discussion

Locked

Logging into Domain via VPN/RAS Server

By LeonidasRomero ·
First Congfiguration: 98SE desktop PPTP'ing into RAS VPN on NT 4.0 BDC with SP6A, via a Internet Dialup connection.
Question: I get a "No domain is available to validate your password" error when trying to get credentials on the network. but it does allow me into the RAS Server, which is using the User base shared by the PDC.

Any suggestions on how to get the domain server to validate the user?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by RSP In reply to Logging into Domain via V ...

A couple of things to try:

Ensure you're using DOMAINNAME\USERNAME for the login account.

Try adding an entry in the lmhosts file to preload the PDC info:
ip.add.of.pdc PDCNAME #PRE #DOM:DOMAINNAME

Collapse -

by LeonidasRomero In reply to

Tried this, but still no go. No luck and still getting the "No Domain Server.." error.

Collapse -

by R3D In reply to Logging into Domain via V ...

When you enter the DOMAINNAME\username, you are typing the domain name all caps, right? DOMAINNAME\username, then password?

Just checking...

Good Luck!

-R3D

Collapse -

by LeonidasRomero In reply to

Yes, I did follow this method.

Thank you.

Collapse -

by Woody H In reply to Logging into Domain via V ...

First question, do you have a network card in this computer. If you do, you must release its ip address that it has and reboot the computer. Problem is if the NIC has an ip address, it doesn't matter if the RAS gives you an ip to transmit to the network, authentication is being sent via the NIC. I ran into this problem with Win95 and a dialup laptop. Once the IP is released and pc rebooted, dial into the RAS server and then attempt your login. Authentication will now occur through the modem. If you don't have a NIC, let me know, there are other settings that could be wrong. Hope this helps.

Woody

Collapse -

by LeonidasRomero In reply to

I based the configuration of the VPN System, on a KB article that Microsoft had written long ago. It all worked, again, up till the point of authentication.

ADDED NOTE: Found that my first attempt at running SP6A after installing PPTP did not go through. Had to reapply SP6A and then authentication went through. The application of the service pack the first time failed, but did not make an Event Log for it. Rather a little known log file (not even the main log file fo SP application) had the error in the update for PPTP.

Thanks to all!

Collapse -

by LeonidasRomero In reply to Logging into Domain via V ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums