General discussion

Locked

Logging into Novell 6.0 via IP not IPX

By rdent ·
We are experiencing problems with our computers logging into the Novell 6.0 servers under IPX instead of IP. The prefered protocol on the workstations is IP. Sometimes the machines log in with IP but mostly with IPX. How can I force them to all log in with IP all the time? We still need to run IPX due to some applications though. Thank you!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ralesky In reply to Logging into Novell 6.0 v ...

At the Novell login screen be sure the server field displays the IP address of the server rather than the server name.

Collapse -

by BudTheGrey In reply to Logging into Novell 6.0 v ...

The best way to guarantee an IP connection is to un-install the netware client, then re-install it, and choose a "custom" install. This gives you the option to install "IP Only" and "Remove IPX if present". If you don't access any other services that require IPX, it's safe to remove it.

Collapse -

Upgrade your workstations client software to 4.83 SP2 or 4.9. SP2 can be found here http://support.novell.com/servlet/downloadfile?file=/sec/pub/nc483sp2.exe/ Note there is also a post-SP2 update pack. Personally I would stay with 4.83 instead of 4.9 since it is older and is known to be stable. 4.9 they just put out an update for yesterday...yikes Hope this helps.

Collapse -

by Duster52 In reply to Logging into Novell 6.0 v ...

Since you IPX, you can't remove it from either the workstations or servers, therefor you need to implement SLP. There are many TIDs on Novell's site about setting this up. It is straightforward and will guarantee IP connections. The actual description of how SLP works is too long for this posting...look at the manuals Novell has online.

We have 16,000+ users, 150+ Novell servers, and SLP is implemented throughout. We always get IP connections.

Collapse -

by NetMutt In reply to Logging into Novell 6.0 v ...

Check the server configuration and remove IPX if it is configured (unless you have applications that require it). Also check to see if an NLM called SCMD is loaded. This is the compatability mode program that answers IPX calls. Remove it if IPX is not needed on the server. Finally, the only thing that will stop clients trying to authenticate using IPX is to remove the protocol from the workstations. To do this, re-install the client using a custom installation and select IP only.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums