General discussion

Locked

login At startup

By karlthoeni ·
after A clean install of windows98se and then the frist time the user password has been used,how do I get the logon box to stop coming back ever time the computer is restarted?

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

login At startup

by cglrcng In reply to login At startup

Change the password. When it prompts for a new password, don't put one in, just hit OK.

Start>Help>Index Tab (enter in the index tab keyword line)Changing passwords, Windows. Click the "Click Here" blue link in the right pane> when the window opens, enter your old password, leave the new password & the confirm window blank, click OK & restart puter..

The next time you start Windows, just click OK or cancel, you won't get the window again if the password is blank.

Good Luck.

Collapse -

login At startup

by cglrcng In reply to login At startup

Deleting the "Client for Microsoft Networks" and switching to "Windows logon" also gets rid of that problem w/ the REDIR.VXD driver that will apply itself to every network adapter, and cause you to go into a restart loop w/ trying to shutdown in Win98 or ME if you don't actually have a network setup also.

Collapse -

login At startup

by cglrcng In reply to login At startup

Sry..I need to add the restart looping is not actually a shutdown problem that occurs, it is really a bootup hang as the REDIR.VXD is triggered on boot only, but has no where to Redirect to if there is no network installed (so it hangs the OS and tries again). But I digress.

I think we all answered the question well. I'll award us each points (from my lil stash of course). Good to see a great group of people willing to share info here, I think I'll stay....Ut Oh collective sigh heard from the masses. Lol.

Collapse -

login At startup

by karlthoeni In reply to login At startup

Poster rated this answer

Collapse -

login At startup

by TheChas In reply to login At startup

You need a user name, but to stop the password box from coming back, you must not enter a password.

You can also get rid of what you have by deleteing the current PWL (pass word list) file.

NOTE: In W98, some networking protocals when installed require a password to activate them.

I know of no way to eliminate the login box if you have a network card installed.

Chas

Collapse -

login At startup

by karlthoeni In reply to login At startup

Poster rated this answer

Collapse -

login At startup

by CG IT In reply to login At startup

From the control panel, dobule click the network Icon to open the network Window (or single click if you have it setup that way). In the Network window change from Client for Microsoft Network to Windows Logon. Click ok. Windows should inform you that your network settings have been changed and requires a reboot. Reboot, go have a beverage, and when you come back, the logon requirement should no longer be there, just the desktop.

Collapse -

login At startup

by karlthoeni In reply to login At startup

Poster rated this answer

Collapse -

login At startup

by sgt_shultz In reply to login At startup

yes, to skip the login screen in windows98 you need a couple things,
1) a blank password (as mentioned above)
2) change your Primary Network Login to:
Windows logon
(probably currently set to Client for Microsoft Networks)
(Start/Control Panel/Network/Primary Windows Logon)

Collapse -

login At startup

by karlthoeni In reply to login At startup

Poster rated this answer

Back to Windows Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums