General discussion

Locked

Logon in Win XP Pro

By wkmccarty1 ·
I am running XP Pro. When I boot my computer up it automatically logs me in to Administrator account.I have tried user account settings but it still comes up. If it goes to the screensaver then I can log in to the other accounts.I want it to come up to welcome screen then log on for security reasons. Thank you for the help

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ryancsutton In reply to Logon in Win XP Pro

Try going to Start, Control Panel, User Accounts, Advanced, put a check on Require users to press CTRL+ALT+DELETE

Collapse -

by ungle In reply to Logon in Win XP Pro

If that's not the problem (and it probably is) you may have somehow gained an autologon - commonly used during automated deployments.

In the registry go to:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon

and look for a String value called AutoAdminLogon. If it's set to 1, set it to 0 and the auto logon will go away.

Collapse -

by rkuhn In reply to Logon in Win XP Pro

I like Ungle's answer, but if you don't like going into the registry, try a free product called TweakUI.

It allows you to do the same thing without going into the registry...has a GUI.

Collapse -

by pjcannon In reply to Logon in Win XP Pro

Go to start run & type in "control userpasswords2". Put a check in the box that says users must enter a username & password to use this computer. Click reset password to set the administrator password. Click apply & okay. Go to users accounts in control panel, click on change the way users log on \ off. Put a check in the welcome screen box and then apply options. Log off & you should see what you want.

Collapse -

by Sammy12oz In reply to Logon in Win XP Pro

Setting a password should do what your asking

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums