General discussion

Locked

Logon Screen is not automatic...

By lmcdonald ·
All of my users are set up as "Client for Netware Networks". Two of the users do not get the logon screen when they turn their computers on. It loads windows. They then have to go to Start, Shutdown, Logoff so that they can logon. I cannot see anything in the network properties that looks any different from how the other users are set up. Any ideas?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Logon Screen is not automatic...

by Ann777 In reply to Logon Screen is not autom ...

See if they have any kind of automatic logon setup. Check control Panel for TweakUI and see if the autologon is there (it may be set for an incorrect user and password). If there, then correct the autologon or disable it.

Also check and see if there's anything in the Run portion of the registry that may be set for an automatic type of logon. Do a search through the registry for Run or drill down to HKEY_LOCAL_MACHINE, software, microsoft, windows, current version, run (depending on which version of windows you are using).

Collapse -

Logon Screen is not automatic...

by lmcdonald In reply to Logon Screen is not autom ...

Poster rated this answer

Collapse -

Logon Screen is not automatic...

by hamiltonreps9aa In reply to Logon Screen is not autom ...

Try re-installing the client. If this does not work do an uninstall of the client then install the client again. If this does not work you probably have a funky network card or connection to the server.

Collapse -

Logon Screen is not automatic...

by lmcdonald In reply to Logon Screen is not autom ...

Poster rated this answer

Collapse -

Logon Screen is not automatic...

by kimscomputing In reply to Logon Screen is not autom ...

I am having the same problem. A Gateway tech told me that when Win98 was originally installed on the system the logon was cancelled and now the default is to have no logon. They said the problem would have to be cleared up in the registry or Win98would have to be reloaded. However they refused to help me fix it in the registry. Can anyone tell us how to fix the logon in the registry?

Collapse -

Logon Screen is not automatic...

by lmcdonald In reply to Logon Screen is not autom ...

Poster rated this answer

Collapse -

Logon Screen is not automatic...

by pierrejamme In reply to Logon Screen is not autom ...

In response to number three answer. Normally you remove the client in the novell\english\win95\admin directory with the unc32.exe file for Win9x clients. If that doesn't work there is a Novell Registry Editor novreged.exe that is made for completely removing GroupWise from the registry. However under tools\Groupwise in this little gem, there is an item: "Delete 32bit client files from local system" that should do the trick. I believe the download at novell is setupnre.exe for version 1.2.
I have never known anyone have good success with a Gateway computer on the network, so good luck.

Collapse -

Logon Screen is not automatic...

by lmcdonald In reply to Logon Screen is not autom ...

Poster rated this answer

Collapse -

Logon Screen is not automatic...

by volovoy In reply to Logon Screen is not autom ...

Try this. Start regedit.exe, locate HKEY_LOCAL_MACHINE\software\microsoft\windows\current version\network\real mode net\ and seee if you have "Autologon" key. Delete this key or change value to 1. Hope this will help you

Collapse -

Logon Screen is not automatic...

by lmcdonald In reply to Logon Screen is not autom ...

This did the trick. Thanks so much for your help. It literally took me less than 3 minutes to resolve this...

Thanks again.

Back to Networks Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums