General discussion

Locked

Logon Script Problems

By PC Troubleshooting ·
I am running a Windows 2000 Server SP4 domain with a mix of Win98SE and WinXP Pro SP1 systems.

I am trying to set up a login script that will map certain network drives. I am using simple NET USE commands in the batch script.

When I log in on the Win98SE systems, the login script runs perfectly, but when I login on the WinXP systems, the script doesn?t run at all.

When I try to run the script manually, everything works alright.

If anyone has an explanation of fix for this problem, please let me know.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Logon Script Problems

by brian.wells In reply to Logon Script Problems

We had a similar issue with our file server. I placed a sleep60 in the batch file to allow the pc to complete its startup. The only thing we found, was the network would pause during logon, the batch wouldnt have the proper services to run.

Collapse -

by PC Troubleshooting In reply to Logon Script Problems

Poster rated this answer.

Collapse -

by FatUncleAL In reply to Logon Script Problems

Where did you put the login script ? Win98 machine will try to look for the script under WINNT\system32\repl\script\import folder. WinXP is going to look for the script under WINNT\sysvol\script folder ( I am not infront of the server, I belive this is the path ) check the folder to see if you have the script in there, if not, copy it in there, and try to logon again. Good luck.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums