General discussion

Locked

Loopback as Primary DNS?

By Analyticus ·
I'm having Event ID 5781 messges showing up in my event log (W2K Server - also DNS server) and I've read through quite a few of the postings on how to fix it. I think I've got everything set except for one thing...

When I try to use 127.0.0.1 as the primary DNS in my TCP settings, I get a message that the address is reserved and can't be used. That being the case, how does one use the loopback as the primary DNS address?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by tngamecockfan In reply to Loopback as Primary DNS?

Not as up on DNS as I should be but address 1 is reserved. Try using another address.

Collapse -

by Analyticus In reply to

Thanks. I kinda got that it was reserved. What I was confused about was folks saying to use it as the primary DNS. Sorry, but CG IT's answer was more help.

Collapse -

by CG IT In reply to Loopback as Primary DNS?

well you really don't use the loopback 127.0.0.1 you use the server address of the box DNS is on. Therefore it looks to itself [loopback].

Collapse -

by Analyticus In reply to

That makes a whole lot of sense. I was confused as certain folks specifically noted 127.0.0.1 as the address to use as the primary DNS. Thanks for your help.

Collapse -

by Analyticus In reply to Loopback as Primary DNS?

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums