General discussion

Locked

losing folder permissios

By jcmartinez ·
Something has gone awry on my server 2003 and XP network NTFS security. Recently any changes to security rights on any folder will revert back to its original settings even if I disable inheritance. It does not happen right away but will eventually happen. I don?t know what?s causing it and why. My knowledge of Server 2003 and NTFS security is very basic and any help would be greatly appreciated since this is creating havoc with some software and user rights.

Thanks in advance,

JC

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to losing folder permissios

This can happen if you attempt to set rights on certain folders which SIDAdmin has permissions over.

Do these folders have DFS set on them? If so, the permissions could be reset by the remote copy of the folder in replication.

Exactly which permissions and on which folders are you attempting to set?

Collapse -

by jcmartinez In reply to

No, DFS is not used. I added write rights to a group in a folder under ?program folders? that a program requires and it worked for a while but something is now removing the group rights from the folder and I have even created a dummy folder on another server with specific rights and eventually they disappear. The folder in question now shows all the rights for the group unchecked and states that it is inheriting these rights from ?program folders? which has no such group. It seems that any changes to folder security are being reverted back to their original settings and this also happens on my users (running XP) for which similar folder requirements are needed? why?

Collapse -

by coucha In reply to losing folder permissios

In Windows 2003 there are Security settings as well as Share Permissions. Both have to be set, otherwise the most secure settings will take presidence over the other.

Click on properties of shared folder, then click on Sharing tab, then Permissions Button. Select settings for your group, then click OK. Go to Security tab and make sure your group has the same settings.

Hopefully that helps!

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums