I’ve got a 2k domain running RRas, DHCP, DNS, all the usual stuff. RRAS is running as a nat because of static public IP addresses we have. The problem is that at random times throughout the day someone on the network will lose internet connectivity. They can still access the server fine. Both the internal and the external nic on the server via ping. But when they try to access the router on the other side of the server they are unable to ping the IP address. I can resolve the problem by changing their IP by 1 host or more.
If anyone has any ideas on where else I should look to try to resolve the problem. I’ve checked Rras, no limits set there, I’ve checked licensing, plenty of licences, etc…