Question

Locked

LSASS.EXE boot up problem

By josh_godley ·
Hello everyone, just wondering if anyone can help me here, I seem to have hit a dead end.

I have just very recently installed Acronis' Os selector, and upon restarting my pc after installation, when windows is 'starting up' (with the 'windows is starting up' message on the screen) I receive an error:

"lsass.exe - Fatal Error - there are insufficient system resources available to complete the API"

At which point my computer promptly restarts, which leaves it in a loop of constantly crashing and restarting.

If anyone has any answers, I'd be very grateful,

Many thanks.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Malware

by TechExec2 In reply to LSASS.EXE boot up problem

Sounds like you have a virus. Where did you obtain Acronis OS Selector from?


http://www.neuber.com/taskmanager/process/lsass.exe.html

Collapse -

Possible resolution to resource problem.

by mgeg76 In reply to LSASS.EXE boot up problem

I have a system which is having the same problem. Boot into safe mode command prompt. If your keyboard is working, press CTRL + ALT + DEL. At this point click on new process and type explorer.exe. If your keyboard is not working then close the black command prompt window and then press CTRL + ALT + DEL (This worked for me in bringing up the task manager.) CLick on File then New Task. Type Explorer.exe and then click OK. This should bring up your desktop. Check to see how much space you have available on drive C (Clients system only had 1mb available, which is not enough for windows to run.)

If you can't get into Safe Mode then press F8 when Windows starts up to get to the failsafe menu. At this point select most recent settings that worked and try running it from there. I ended up with a blank screen with a moveable mouse cursor. At this point then press the reset button and go through pressing F8 again to get to the failsafe menu. Select Safe Mode Command Prompt and follow the instructions above.

This error occured when my client was copying files from a CD to the hard disk. the system then shutdown and restarted with this exact error message.

Hope this helps.

Reply back if it solves your problem.

Cheers

Matt

Collapse -

sasser fix did not work

by frleo01 In reply to Possible resolution to re ...

i followed your instructions but nothing happened. i can do the f8 thing and choose safe mode. when the screen changes it says insufficient... and starts itself again. none of my disks work. no start up, recover, restore whether hard of soft. any more ideas. i'm afraid if i take it to the shop they will say get rid of it. thanks for you help.
frlweish

Collapse -

didn`t work

by mo.att In reply to Possible resolution to re ...

i`m getting the same error,and when i get to safe mode, a command screen appears without allowing me to type anything, and after a few seconds the computer gets booted.

Collapse -

Stay Hangin on press ESC & Press F6 to Skip

by p1000nyc In reply to LSASS.EXE boot up problem

I'm having a similar problem. I can't even delete or disable it in windows now. I need help and fast. Can't access any of my partitions. Things were fine early this morning but when I booted up an hour or 2 later, it just hung there, cursor blinking for a long time (1st time 10 minutes) restarted then again (2nd time 15 minutes). Tried DISKPART from VISTA DVD everythings ok, and still...it hangs there. can't get into Laptop. Need Help. Anything would be of some help. Thank you in advance.

MP

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums