General discussion

Locked

lusr and Iwam user accounts deleted

By PSTracer ·
I'm getting "no mapping between account names and security ids" I checked the microsoft site it says find the names that are incorrect and fix them. Possible spelling error etc. The test showed Both Iwam and Lusr accounts to be the problem. My problem is how do I reinstall those two accounts properly. I know they are installed when installing services. So what services do I reinstall or how do I install those accts properly?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to lusr and Iwam user accoun ...

Internet Information Services

both are used in IIS

Collapse -

by cmiller5400 In reply to lusr and Iwam user accoun ...

Reinstall IIS.

Collapse -

by PSTracer In reply to lusr and Iwam user accoun ...

I reinstalled the IIS this took care of both user accts and the error and DNS now loads. Needless to say none of the XP or 2000 Machines still load. When the attempt is made they say the domain is unavailable or logon and/or password are incorrect. I go to the server The event is NETLOGON EVENT ID 5723 "There was no trust account in the security database for this computer. I checked the active directory users are there everything is good what am I missing?. no other errors Where Do I go ???

Collapse -

by CG IT In reply to lusr and Iwam user accoun ...

humm the event your talking about is the netlogon service . We're gonna need more infomation that whay you've supplied. Like the domain this DC belongs to have other DCs in it?

Collapse -

by PSTracer In reply to lusr and Iwam user accoun ...

This is a simple small buisness with 98's 2000's and some XP's they all log into the server2000. It has a domain controller. The new errors I get when attempting to log in is SOURCE NETLOGON EVENT ID 5790 -The local Computer may not have the necessary registry information or message DLL files to dislplay messages from a remote computer. "JEFF" access denied

SECOND ERROR
SOURCE NETLOGON EVENT ID 5723
the session setup from the computer JEFF failed because there is no trust account in the security database for this computer. The name of the account referenced in the security database is JEFF$
These errors repeat for each XP and 2000 Machine that tries to log into the domain.

Collapse -

by CG IT In reply to lusr and Iwam user accoun ...

Are you running the Active Directory Management pak and are getting these errors? The error you specified 5723 signify session errors from a client in the netlogon service.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums