Question

Locked

M400 doesn't accept my built-in HDD password at boot

By kamadan ·
First I assigned a 9 character long BIOS password via the Security Assist utility of my new Toshiba Portege M400 (M400-139) with Windows XP Tablet Edition. It asked me if I also want to use the same password "repeated" to cover the 22 or so (I don't remember) characters long HDD password, and I said ok.

Then, I removed the BIOS password. But couldn't remove the HDD password. Then I created another password which was 1 character long, and removed it, but the HDD password remained.

When I rebooted the system, it asked me the "Built-in HDD Password". I tried entering both the 9 and 1 character long passwords but it says "Not certified".

What should I do? Should I write tha password over and over again until it reaches 22 or so characters long? If it is the problem, then, how many characters long? I also think that the keyboard layout mapping may be a problem. I never changed the layout but maybe the factory default is different from the windows one. But I only used numbers and international standart letters.

I need immediate help. All my work is halted.

This conversation is currently closed to new comments.

33 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Did you try

by The Scummy One In reply to M400 doesn't accept my bu ...

contacting Toshiba support?

Collapse -

local support doesn't seem to be competent

by kamadan In reply to Did you try

Toshiba websites only allow me to contact specific local agencies and my local distributor doesn't seem to know much.

Collapse -

You lost me when the BIOS password was '9' chars long!

by OldER Mycroft In reply to M400 doesn't accept my bu ...

Whether you insert a password from the BIOS itself or by using some kind of Windows-driven eManager-type software - you CANNOT fit a quart into a pint pot!

BIOS / Boot passwords are always EIGHT characters long.

Out of curiosity, and because it ain't giving away ANY secrets (AND because this password-generation exercise was done under 32-bit conditions):

Try entering your NINE character password with the FIRST character missing! So you start with the SECOND character out of nine!

Collapse -

It didn't work...

by kamadan In reply to You lost me when the BIOS ...

At first I thought that would be the answer...

I tried entering 8 characters beginning with the second one, then I tried using first 8 characters, then I tried completing them to 50 characters by writing them several times.

But... As I said, I used "Security Assist", which is a Toshiba service program for Windows. And after I removed the first 9 character long password, I created a 1 character password and attempted to remove it. It only removed BIOS password, again.

Maybe it uses the password characters several times to match a specific number of characters; but it is not the maximum available space of 50; something less.

I also tried using caps on and off.

Oh, and I just tried entering the one character long password 8 times.

Nothing worked so far...

Collapse -

I've never known this input system to be successful...

by OldER Mycroft In reply to It didn't work...

I have experience of the difficulties these types of password input systems can cause.

It has ALWAYS resulted in a clean install.

What I would like to know is - when did it become socially unacceptable to just go into the old DOS-based BIOS and create your passwords from there?

Collapse -

just tried...

by kamadan In reply to I've never known this inp ...

I was just trying to find a way to create a backup password for the fingerprint security system, just in case the fingerprint scanner may become unusable. I saw that application and gave it a try. I never wanted to use any kind of BIOS or HDD password. After I tried, I saw that it was not the thing I was looking for, and tried to remove it immediately.

Collapse -

re: just tried....

by ThumbsUp2 In reply to just tried...

Did you try using the fingerprint scanner to get in instead of via the password? After all, you set up the password "just in case" the scanner went haywire. It should still have your fingerprint on file.

Collapse -

doesn't work...

by kamadan In reply to re: just tried....

Fingerprint only works for opening Windows. But now I can't even get past the boot sequence.

Collapse -

If it was me....

by ThumbsUp2 In reply to doesn't work...

I would be on the phone with Toshiba and stay there until the problem was resolved, even if you have to keep going up the chain of command until you reach someone who knows their "stuff". Don't settle for contact through their web site forcing you to contact your local resources.

Collapse -

Sounds like it could be an expensive exercise!!!

by ComputerCookie In reply to M400 doesn't accept my bu ...

Do you have a backup of your data?

If yes, I'd use your restore disk, and see if that will solve your problems, hopefully it will reload all M/B drivers to default settings.

If not, do you have any data you cannot afford to loose?

If you do, I'd be onto Toshiba's back, according to their web site Toshiba GmbH is responsible, if you are having trouble with them and you're still covered or just out of warranty I'd be ringing your local consumer affairs!!!

Back to Tablets Forum
33 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums