General discussion

Locked

Mac OS 10 DSL Woes

By ACSTech01 ·
One of my clients recently switched over from
Windoze to Mac OS X.2 and asked me to switch his
Verizon DSL over to his new machine. I set
everything up and got him connected, and the
machine does connect to the Internet, but once the
client goes into his browser and tries to enter in
a URL, IE's info bar infinitely shows "Looking for
(server)" A ping confirmed that this system is
online, and it will connect, but once it's
connected to Verizon, no Internet services are
avail

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Mac OS 10 DSL Woes

by ACSTech01 In reply to Mac OS 10 DSL Woes

Point value changed by question poster.

Now at 760 points.

Collapse -

Mac OS 10 DSL Woes

by jamesco-nz In reply to Mac OS 10 DSL Woes

Had similar problems about a year ago with a Mac user and Cable. Can't be very specific because I tried a number of different things, mainly TCP/IP settings in control panel (or whatever it's call in MacOS). Fiddle around with these for a while, andit should work. Sorry I can't be more specific as it's been a while, but I believe the problems are in TCP/IP. Perhaps another user can help.

Collapse -

Mac OS 10 DSL Woes

by jamesco-nz In reply to Mac OS 10 DSL Woes

To the last, I talked with a Mac friend of mine. He gave me a list of steps he found somewhere on the Internet.
1. From the Apple menu, choose System Preferences
2. Click the Network icon
3. Click the arrow box on the Show pop-up list and chooseBuilt-in Ethernet
4. Click on the PPPoE tab
5. Check the box next to Connect using PPPoE
6. In the Account Name field, type your email address
7. In the Password field, type your password
8. Check the box next to Save password
9. Check the boxnext to Show PPPoE status in menu bar
10. Click the PPPoE Options button
11. Check the box next to Connect automatically when starting TCP/IP applications
12. Uncheck the box next to Prompt to stay connected if idle for X minutes
13. Uncheck thebox next to Disconnect if idle for X minutes
14. Check the box next to Disconnect when user logs out
15. Click the OK button
16. Click on the TCP/IP tab
17. Click the arrow box on the Configure pop-up list and choose Using PPP
18. In the DomainName Servers box, type the DNS server addresses for your domain
19. In the Search Domains box, type your domain

Note: In some areas the Domain Name Servers and Search Domain may not have to be specified. Clear these fields if you are unable to browse.

20. Click the Apply Now button
21. Close the Network window
22. From the Apple menu, choose Restart

Collapse -

Mac OS 10 DSL Woes

by ACSTech01 In reply to Mac OS 10 DSL Woes

Thanks! I gave this info to my client, will try it out if he wants to. mja

Collapse -

Mac OS 10 DSL Woes

by ACSTech01 In reply to Mac OS 10 DSL Woes

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums