Question

Locked

Mail items disappear from Outlook 2007 deleted items box after 7 days

By jason_laporte ·
I am a system administrator. We are running Exchange 2003 server back end with Outlook 2007 on our desktops. I have a user who's deleted items are removed from her deleted items box of outlook after 7 days. I have turned off her autoarchieve feature. I've disabled permanent delete in Outlook. I've changed her deleted retention in Exchange to 365 days, but the items still are deleted after 7 days. I tried setting an autoarchieve to archieve the deleted items after 6 days but that didn't work either. I've rebuilt the .OST file from scratch. No other users are having this problem and I'm using the same retention policy for all. Any suggestions on where else the problem might be?

This conversation is currently closed to new comments.

18 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Deleting emails

by ebouza In reply to Mail items disappear from ...

Have tried going to tools and options and going to the other tab then clicking advanced options and make sure the warn before deleting items box is selected. This should then warn the user before they actually get deleted.

Hope this helps, let me know.

Erick B

Collapse -

Deleting emails

by jason_laporte In reply to Deleting emails

I do have warn user before delete checked. I do not believe it is being deleted at the Outlook level. I believe it is being deleted at the Exchange level. I believe this because I am able to use the "recover peramenetly deleted mail" option.

Any other suggestions.

Jason

Collapse -

Re: Deleting Emails

by ebouza In reply to Deleting emails

Does this only happen when the user is connected to the network? Because you can run the recover deleted emails does not mean it is at the Exchange level remember all mailboxes reside in Exchange but if the deletion occurs on the computer it will be avaliable to be recovered through Exchange. Does this user see the email being deleted ie. (The deleted folder on the local machine has deleted items and then after seven days they are gone from the local pc or is it after the seventh day when the user logs off is when they are being deleted). Have you tried to redo that users Outlook profile on the machine that is having the issue? Or is it on any pc the user works from? If it is from any pc I would create a .pst file of the users emails, delete the account, then recreate the user account and import the .pst file.

Hope this helps, let me know.

Erick B
MCSE

Collapse -

Re: Deleting Emails

by ebouza In reply to Mail items disappear from ...

Also have you checked that this user does not have a rule set up to delete deleted items after 7 days.

Erick B

Collapse -

Any luck?

by aperry In reply to Mail items disappear from ...

I'm having the same issue. Have you found a solution by any chance?

We run Exchange 2003 and Outlook 2003. All my server-side email in the Deleted Items folder seems to be disappearing after 7 days (starting maybe 4-5 weeks ago?).

One thing I'll mention is that at roughly the same time this started happening I moved from a Blackberry (which interfaced with our Exchange Server) to an iPhone, which connects to it over IMAP. Any chance you're client uses an iPhone and/or Blackberry?

Thanks in advance!
Aaron

Collapse -

IMAP As well

by stevenagodfrey In reply to Any luck?

I am having the same problem, using iPhone to connect via IMAP and deleted messages disappearing from the Deleted Folder. I can recover the deleted items but they get put back into my inbox, not the deleted folder

Collapse -

Re: IMAP As well

by Rechno In reply to IMAP As well

Out of curiosity, how are you recovering them?

Collapse -

Recovery

by jason_laporte In reply to Re: IMAP As well

I am using the Outlook 2007 standard Tools-Recover Deleted Items option. They are all there...so if it is the iPhone it's deleting them in a way the Exchange can recover them.

Collapse -

Thanks.

by aperry In reply to Recovery

Thanks.

By the way, since switching to "IMAP" from "Exchange" within the iPhone settings I have not had any deletions. I'm beginning to think this is an iPhone bug in the Exchange option that they have. I'm not even sure if we're supposed to use it.

Collapse -

IPHONE LINK

by jason_laporte In reply to Any luck?

YES!! MY client started using an I-phone over exchange as well. Sounds like we've found our link...now if we could find a solution. Anyone have any thoughts?

Thank you

Back to Networks Forum
18 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums