Question

Locked

Mail Merge issues in Word 2007

By nmara1 ·
I can edit a source document using the wizard in Word 07, however when I attempt to save I get teh message that the source file is read-only. This only happens if the source document is on a network drive. If I access the source document directly (instead of through the main document & the MM wizard), I am able to edit and save with no issues.

When I do the same process in Word 2003, I have no isseus whatsoever. Are there settings in Word which dictate how source documents are opened in 2007, and why would I not have the same issues with files on my C drive?

Thanks in advance,

Nat

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

New security precautions..... get used to it.

by ThumbsUp2 In reply to Mail Merge issues in Word ...

For any document located on a network, you must edit the document directly and not through another (main) document or through the MM Wizard. This is to prevent multiple users editing the file at the same time. Just get used to it. There are no settings to change it.

Collapse -

New Security precautions.... get used to it.

by nmara1 In reply to New security precautions. ...

Thanks for the reply, but I guess that must only be a Word 07 thing then. I can edit through the main documetn if I use Word 03 on my laptop just fine. I can also edit directly through the MM wizard in Word 07 if my source document is an Excel document .. so I will just probably choose that option and then format the merge fields to bring back a currency format.

Thanks again..

Collapse -

Yes, it's a 2007 "thang"....

by ThumbsUp2 In reply to New Security precautions. ...

Sorry, forgot to mention that.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums