General discussion

Locked

Major Problem! Need Expert Help Please!!!!!!

By mdbradsh ·
Hello All, I hope someone can help me with this problem as I'm totally at my wits end with it and it is getting more & more expensive.
I recently built my daughter a new PC. A quick list of main components:
AMD 64 3800 X2 dual core processor
Abit KN8 SLI MOBO
Western Digital 250GB SATA Drive
2-1GB sticks of PNY Ram
Windows XP PRO 64 bit OS
When first assembled and loaded w/OS and all other software, PC worked great for about 6 or 7 mos. Suddenly, one day a couple of weeks ago it developed an error when booting up of something like " File XX\system32\ntkrnl.exe missing or corrupt. Please reload file"
I tried but could not do a repair with the OS CD. So, I thought I'd just do a reinstall of the OS, but then got the error " line 2003 of the INF file\AMD64\txtsetup.sif is invalid. Setup cannot continue"
I tried using an eraser program, to erase the HD and do a clean re-install, but the eraser program only sees the unallocated space on the HD and would only erase that.
I tried installing WinXP Pro 32 bit instead. This started and ran but kept hanging at the "Starting Windows" screen.
I bit the bullet and bought a new HD and am still getting the same error with the 64 bit OS, and still hanging with the 32 bit OS.
Thinking it must be a bad processor, I bought a new AMD 64 4200 X2 dual core and installed that.I also purchased a new copy of WinXP Pro 32 bit, to be sure it wasn't any of my copies that were bad or something.
Am still getting the same error code with the 64 bit OS, but now getting about the same error also with the 32 bit OS " Line 20896 of the INF file\i386\txtsetup.sif is invalid"
So now I"m totally flabergasted and disgusted that I can't get this PC up and going. The only thing left to replace is the MOBO and RAM? Any help would be greatly appreciated.

This conversation is currently closed to new comments.

43 total posts (Page 1 of 5)   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

You need to start off by testing the hardware

by HAL 9000 Moderator In reply to Major Problem! Need Exper ...

Drop a Live Linux CD into the Optical Drive and boot off that. You should be able to get one from your local newsagent as a cover Disc on a Linux Mag or you can download one from here

http://tinyurl.com/23nmq

If everything works OK you can then set about deleting the partition information by using a Utility Like Boot & Nuke available here

http://tinyurl.com/4rfur

This will write zero's to every sector of the HDD no matter what unless you chose not to allow this to happen which isn't what you need in this case. Once you have deleted everything on the HDD you can reinstall the Windows XP OS again. But I would advise against the 64 Bit Version as there isn't the software available for it and no where near enough drivers available yet to make it a workable OS.

Peer Mail me if you have any problems.

Col

Collapse -

Two HW items are now new

by mdbradsh In reply to You need to start off by ...

Hi Hal and thank you for your response. As Stated in my post, I've already replaced the Processor and HD w/new ones, so I would not think these are the problem. However, I am downloading the "Ultimate Boot CD" (UBCD) from the site link you provided as I'm writing this. I will test all that I can. I already have DBAN and tried using it previously to erase the old HD with no success. Although, I may not have downloaded the correct version of it. I'll see what version comes on the UBCD. I'll let you know the results once I used UBCD.
Yes, I fully intend to stay away from the 64 bit OS. The helper geeks at the puter store where I bought everything talked me into that OS. I had compatibility issues right away with it. Just another reason I'm trying to switch over to 32 bit. Thank you again for your assistance.

Collapse -

You can always Clear the BIOS as Well

by HAL 9000 Moderator In reply to Two HW items are now new

Just in case there was something added there.

Within the last week there have been a couple of questions asked about why people are unable to reinstall XP after installing Vista Beta. So far in every case that has come up the BIOS has been dropped back to it's original Date before XP was made available and is preventing XP from installing.

So you might like to check the Date in BIOS or better yet Clear it by changing the Jumper and then reset things to what you want and try again.

Col

Collapse -

I think HAL hit the nail on the head

by mjd420nova In reply to You can always Clear the ...

It seems that maybe the BIOS has been flashed, it has been showing up quite a bit more lately. I had had a number of machines that erupt with these similar errors and the diagnostics find no trouble with the hardware. Blanking the BIOS, or resetting it, usually cleared the error. You have to pull the battery and short the input to discharge any capacitors to get past that error.

Collapse -

Clear the BIOS?

by mdbradsh In reply to I think HAL hit the nail ...

I have ran a couple of tests off of the UBCD. I started with the MOBO test first. I did get an error, but do not have that info with me at the moment. I'll have to get back to you on that. I also ran the memory test on the CPU. It took over 5 hours and I think it passed ok. Hard to tell as when I checked it last, before hitting the hay, it seemed to have started all over, so I had to cancel it. Then I read your most recent posts. I had already tried removing the battery for several minutes and then replaced, with no effect. I did not short anything caps, or change any jumper settings other than the CMOS though. I'm at work now, but when I return home this afternoon, I will try to reset the BIOS per your suggestion. I'll have to check out the MOBO manual, to see how to do that. Sure would be nice if this fixes problem! Thanks to both of you again. I'll let you know what happens, so please keep a check on this post.

Collapse -

All you should need do is

by HAL 9000 Moderator In reply to Clear the BIOS?

Change the BIOS Jumper from 1 - 2 to 2- 3 for a few seconds to clear it and set it back to the Factory Defaults.

I'll look up your M'Board and post here the Jumper that you need to change to clear the BIOS but remember to reset it back to the original place before attempting to load the system again.

The item is on page 2/11 of the manual and is called the CCMOS Jumper which is located toward the front of the SATA Data Connectors and behind the IDE ! header connector looks a bit tricky to get off but it should be doable. Just remember that after you clear the BIOS you need to reset the Date & Time so that things will work properly if the date is not reset you will get that error message every time.

Col

Collapse -

Ohhhhhh! Oooops!

by mdbradsh In reply to All you should need do is

Sorry. I thought you were meaning something different than resetting the CMOS. If I understand BIOS and CMOS, BIOS is the little start up program, so to speak, and CMOS RAM is where it is stored. I've already tried clearing the CMOS by changing the jumper with no power applied, for 2 to 3 minutes and then back,(and then resetting date & time)many times to no avail. It has not fixed the problem.

Collapse -

That's right

by HAL 9000 Moderator In reply to All you should need do is

CMOS stands for Composite Metal Oxide Semiconductor and is a piece of what is effectively Read Only Memory that the BIOS program is loaded into. Though it's not volatile so when power is removed there is no loss of data.

You can Flash the BIOS with the newest available listed here

http://www.abit-usa.com/products/mb/bios.php?categories=1&model=306

The newest one is dated 29-September 2006 so that should be fairly close to the fixing any possible problem that has somehow affected the BIOS.

You can also buy a replacement BIOS Chip from

http://www.biosman.com/

They are great to deal with fast and a lot cheaper than a replacement M'Board if some how the BIOS Chip has been corrupted.

Col

Collapse -

Ram or media

by csims32 In reply to Major Problem! Need Exper ...

I have seen this problem a few times. It is usually the cd media is bad, RAM, or the hard drive. Most of the time it is the ram or cd.

Collapse -

Tried several OS CD's

by mdbradsh In reply to Ram or media

I have, and have tried, several WinXP Pro CD's, both 64 and 32 bit and even a Win Server 2003 CD. I also just purchased a new copy of WinXP Pro 32 bit and still no luck. So I'm positive it's not a bad CD. I've already replaced the HD with a new one, so don't think that's it either. Like you, I'm wondering if it's the RAM, or possibly the BIOS is corrupt. I'm wondering if I need to flash the BIOS to refresh it?

Back to Storage Forum
43 total posts (Page 1 of 5)   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums