General discussion

Locked

Malfunctioning RAS server

By NatCat ·
I installed the routng and remote access on remote access on a 2000 server. At first I was able to dial in sucessfully although I was unable to surf the network because of a "No logon server availale message". Later on in the day the RAS server wasn't even responding to calls made. As it stands I cannot start the service nor can i truly disable it.
I've rebooted applied sp3 not to no avail
ANyone has anyideas on how I can completely stop then restart the service ?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Malfunctioning RAS server

by quintar51 In reply to Malfunctioning RAS server

Hi,

here's a tool that will remove a service for you.

Hi,

here's a tool that will unregister a service.

http://www.microsoft.com/windows2000/techinfo/reskit/too ls/existing/delsrv-o.asp

remove any spaces in the URL.

Collapse -

Malfunctioning RAS server

by NatCat In reply to Malfunctioning RAS server

The question was auto-closed by TechRepublic

Collapse -

Malfunctioning RAS server

by henrywi In reply to Malfunctioning RAS server

first the ras was installed but didn't point to the correct dns server to properly log on into the network. i recomend you to install the RRAS again and setup the routing table in the right way

Collapse -

Malfunctioning RAS server

by NatCat In reply to Malfunctioning RAS server

The question was auto-closed by TechRepublic

Collapse -

Malfunctioning RAS server

by NatCat In reply to Malfunctioning RAS server

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums