General discussion

Locked

Mandatory Profile Problem

By hughesj ·
I seem to have a corrupt mandatory profile on a machine. When the user tries to login using hers, she gets the message under Windows script host - "Loading your settings failed (access is denied)". Windows XP client on a Windows 2003 AD.

This profile is used by many students on all other machines on the network. Only on this computer does it fail. I have deleted and recreated the profile. I have deleted the local profile.

Also get Folder Redirection Event Id: 111 and Userenv Event Id: 1085 which I assume are as a result of the WSH failure.

How can I correct this problem?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Quick method

by The 'G-Man.' In reply to Mandatory Profile Problem

re-image that machine.

Collapse -

Machine or user?

by kevaburg In reply to Mandatory Profile Problem

Is it possible that the user themself is not correctly configured. Is this a problem that occurs only on this computer or does it occur on any computer that the user logs onto?

If it only happens on one computer with this user then G-Mans advice is sound. If it happens on multiple computers with the same one user, consider looking at the profile directory for the user themselves.

Collapse -

Thank you

by hughesj In reply to Mandatory Profile Problem

Thank you for your responses. It looks like a rebuild/reimage of the PC in question is the way to go.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums