General discussion

Locked

Mandrake GUI

By medic755 ·
I just installed Mandrake Linux 9.1. When I boot the computer and select Linux from the bootmenu, it loads into the command line. I do not get the GUI. This is my first time trying Linux and have zero experience with it. Any idea what I'm doing wrong?

The computer also has Windows XP Pro and Win 2000 Server installed on it.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by gybass In reply to Mandrake GUI

There are 2 ways you can access the GUI.
1. At the command promt, login with a user account you setup. Once logged in, at the command line type startx

2. Edit the init script to change the default run level.

Collapse -

by medic755 In reply to Mandrake GUI

startx worked... almost. It worked when I was logged on as a user. When I tried it while logged on as root, the GUI started to load, I got the "wait" watch on the screen, and it stops there. Checked back after a few minutes and nothing more had happend. Only way to get out was <CTRL><ALT><BkSp> to get back to the command line.

Collapse -

by jeremywhiting In reply to Mandrake GUI

Find the line in /etc/inittab that looks simething like defaultrunlevel:
and change the 3 to 5. You have to be logged in as root to do this. Good luck.

Collapse -

by mlucas In reply to Mandrake GUI

Run XFDrake. Select Options, Click Yes to:
I can automatically start the graphical interface (XFree) upon booting. (safer than messing with your initab when you're just getting out the starting block.)

Collapse -

by medic755 In reply to Mandrake GUI

Still having issues. It seems like it is trying to boot into the GUI, screen turns blue then flashes black, repeats several times, then goes to the command prompt. Does it not like my display adapter (NVIDIA TNT 64)?

startx still does not work from command prompt while logged on as root.

Everything that I checked says it is configured to load the GUI at start up.

Collapse -

by wkeatonjr In reply to Mandrake GUI

I agree that it sounds as though your xserver has not been properly setup for your video card. Trying a similiar video card in XFdrake might get you going.

Collapse -

by tjswann In reply to Mandrake GUI

Seen similar situations. Sounds as if you have
a video issue. I would suggest going to nvidia's
home page, downloads and selecting your driver.
Check the readme because it has post install info
involving inittab. (and trust me, the nvidia
driver is much faster) Good luck

Back to Linux Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums