General discussion

  • Creator
  • #2178339

    mapped drive shows as disconnected, but isn’t


    by bmcglohon ·

    I have mapped a server drive as g: on my WIN XP machine. After reboot, it shows as disconnected, but click on it and it opens. I can’t remove the mapping and the g: doesn’t show up in the list of mapped drives. I have full administrative rights to the PC. I have logged in as the administrator of the PC and the mapped drive still shows, even though I am not connected to the server.

All Comments

  • Author
    • #3130924


      by master3bs ·

      In reply to mapped drive shows as disconnected, but isn’t

      do you want to make the connection go away, or do you want to have it added to your list of mapped drives?

      what happens when you try to remove the mapping? what process are you using?

      • #3117172

        mapped drive disconnected

        by bmcglohon ·

        In reply to so..

        The drive shows as disconnected. A right click mon it also shows it is disconnectred. I want to remove it completely, then I will want to map it back. We recently did a migration of our system from an old server to a new one. We moved from Windows 2000 to 2003. The mapped drive is on a n addditional server that did not change. The disconnected mapping happened as a result of this apparently.

        • #3121727

          Same problem

          by l7d7s7 ·

          In reply to mapped drive disconnected

          We have the same problem with the exact same scenario. One can click on the mapped drive and it will open even though it says it is disconnected. This is interfering with the functionality of one of our network apps. I tried this fix, but it didn’t work. Please help!


        • #3122895

          jonny replies

          by jonny memonic ·

          In reply to Same problem

          how was the mapping setup?

          was it through GPO login script or was it done manually from the desktop?

        • #3122866

          Mapping was manual

          by bmcglohon ·

          In reply to jonny replies

          It was mapped manually from the desktop.

        • #2633771

          same problem

          by danaf ·

          In reply to Same problem

          I have exactly the same problem. I’ve checked the event logs, but can’t find anything that might cause them to (apparently random) appear.

        • #2644175

          Same Issues, Suggestions

          by jwilliams ·

          In reply to same problem

          I am having the same issue on a 2003 SBS. I have even tried going into the registry and removing them this way (HKEY_CURRENT_USER\Software\Microsoft\CurrentVersion\Explorer\MountPoints2) then right clicking the drive i want to remove and deleting it. This may work for some of you others with this issue but didn?t work for me. Microsoft offer the explanation the Symantec may be the culprit ( If anyone has another suggestion for solving this issue, I would love to hear it.

        • #2644170


          by jwilliams ·

          In reply to Same Issues, Suggestions

          The last post with registry entry changes works fine after a restart. I posted too quickly. Sorry about that. Enjoy.

        • #3022517

          Suggestion to this as well

          by mkilpatric ·

          In reply to Revised

          Within Group Policy, there is a setting that controls fast logon. This setting controls whether a user is initially logged on using cached credentials, and then group policy settings are processed in the background. This fast logon (on XP and greater) can affect redirected home drives, logon scripts that map drives, etc. It will not list them as active until the connection is actually established.


Viewing 0 reply threads