General discussion

Locked

Mapped Drives in win2K Pro

By Fvillasenor ·
I am running in a NT40 environment.I just upgraded my 98 client to 2K Pro. When My log on script runs my mapped drives are connected but after a few minutes they will display a red X(Disconnection)When I click on the drive I can access the folders within the drive but the X will not go away until I reboot my Workstation.
Has anybody seen this?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Mapped Drives in win2K Pro

by smitala In reply to Mapped Drives in win2K Pr ...

That is by design and nothing to worry about. It's a Windows 2000 function to minimize network bandwith usage. There are ways to make the disconnect timeout longer, but it's not suggested.

Collapse -

Mapped Drives in win2K Pro

by Fvillasenor In reply to Mapped Drives in win2K Pr ...

What is the procedure to modify the time out sequence?

Collapse -

Mapped Drives in win2K Pro

by vickik In reply to Mapped Drives in win2K Pr ...

I had a similar problem with mapped drives and it would create a problem when I tried to open the database that was on the mapped drive. When I installed Win2K Service Pak 3 this week- the problem was solved.

Collapse -

Mapped Drives in win2K Pro

by Fvillasenor In reply to Mapped Drives in win2K Pr ...

Tried that no go

Collapse -

by Fvillasenor In reply to Mapped Drives in win2K Pr ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums