General discussion

Locked

Mapping drives from workgroup to domain

By dannyr ·
We 'have' to have a workgroup 'WORKGROUP' on our 2003 domain (in migration) and I have to map a drive from WORKGROUP to myDomain\XPbox01.

The problem is that whenever the WORKGROUP xp box restarts it requests a password to map the drive! They are HEC's touch screens and dont have a keyboard.

dialoge box: Incorrect password or unknown username for \\192.168.0.19\sharedFolder
( ' everyone and the WG box users have full permissions; )
You last connected with this computer as ;
ccc@mydomain.corp and requires a password.

Entry of the password re-establishes the drive.

Things tried;
Batch in startup to delete any connections and re-establish them ( no go: XP still remembers the drive connection before the re-start.
All log-in user names tried have Administration privleges

If the mapped drive can be ' disconnected ' prior to shutdown, login scripts/batch work. This is not possible as restarts are generally from crashes.

ps:They won't allow me to move the HEC's to our domain(?)

Please help

Danny Regan

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Workgroup name

by TonytheTiger In reply to Mapping drives from workg ...

can be the same as the name of the domain without the computer actually being a member of the domain. I don't know if that will cure the problem however.

Collapse -

by jbaker In reply to Mapping drives from workg ...

If you set the mapped drives not to reconnect on restart, it should work.

Collapse -

Thank you

by dannyr In reply to

This fixed the problem - I had been checking the check box to reconnect - this does not work of course - however if I follow your suggestion - and clear the box - it works.

I am trying to rate the reply but there does not seem to be a method to do so.

Back to IT Employment Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums