General discussion

Locked

master browser

By isoro ·
I keep recieving this message in the event viewer
"The master browser has recieved a server announcement from the computer R1 that believes that it is the master browser for the domain on transport Netbt_cpqnf31. The master browser is stopping or an election is being forced."
R1 is a win98 workstation. Is there a way to resolve this.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

master browser

by vitalhostage In reply to master browser

You should be able to edit the registry for this one under HKeyLocal_Machine\System\CurrentControlSet\Services\Browser\Parameters\ and then set the IsDomainMaster Key to False.

The above path is for NT/2000 so it maywell be slightly different for 98.

Hope it helps

Collapse -

master browser

by isoro In reply to master browser

Poster rated this answer

Collapse -

master browser

by Joseph Moore In reply to master browser

Well, I found 3 articles at Technet on this error, and each one says it could be something different.
Article 135464 says that your router is forwarding UDP broadcast. The article is here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;135464
(please remove any spaces)

Article 143153 says that the subnet mask is incorrect on the client system (the Win98 machnine). That article is here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;143153
(again, remove any spaces)

And article 224131 states that this could be due to a mismatched duplex setting on a switch. The switch could be on full duplex, while the NIC in the Win98 machine could be half duplex. That article is here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;224131
(yep, spaces are evil!)

So, take a look at each article, and try what each one says until your problem is solved.

hope this helps

Collapse -

master browser

by isoro In reply to master browser

Poster rated this answer

Collapse -

master browser

by isoro In reply to master browser

Point value changed by question poster.

Collapse -

master browser

by dan670129 In reply to master browser

Assuming that R1 have not to be the master browser, you could open Network Properties-File and printer sharing for Microsoft Networks-Properties and set Disabled the Master Browser properties.
Or open the Registry Editor and find all Keys "MaintainServerList" and change the value to 0.

Collapse -

master browser

by isoro In reply to master browser

I had already resloved it when I got your answer, I figured it out through the file and print sharing option,however..point is it would have solved the problem..points are yours..
thanks

Collapse -

master browser

by isoro In reply to master browser

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums