General discussion

Locked

Matrix style monitor problems...

By Benjamin.Arnold ·
I have a flat screen monitor from Dell and I've been having some graphical errors that can only be described as a "Matrix" style display. I made a short video of it here...

http://s94934138.onlinehome.us/Movies/MatrixGcard.mpeg

This only happens every so often and it doesn't seem to matter what I'm doing with my PC at the time. I've tried different monitors and I've checked all my cables and reseated my video card. Insidently it's a ATI x800 pro. I think that it might be a software issue because I can take a screen shot of the error and the lines show up in it. The error will keep going untill I restart. ANy advice on where to troubleshoot would be helpful, thanks!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Benjamin.Arnold In reply to Matrix style monitor prob ...

Ok, I'm pretty much sure it's a heating issue with the card. It's not OC'd so I'm pretty confused as to why it'd over heat. I'll get some temps off the card and post them. Also I'll swap the video card to see if that's really the problem.

Collapse -

by Benjamin.Arnold In reply to Matrix style monitor prob ...

Point value changed by question poster.

Collapse -

by Jaqui In reply to Matrix style monitor prob ...

yup, it is definately the card, it may either be the driver got corrupted or the rom ( firmware ) has.
or, possibly, a crack/short in the circuits on the card.
this is most likely as the problem is intermittent.

Collapse -

by Benjamin.Arnold In reply to

Yeah... I swaped it out and it worked. I was just hoping that I didn't have to trash that card. Bummer. Thanks!

Collapse -

by Benjamin.Arnold In reply to Matrix style monitor prob ...

This question was closed by the author

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums