Maxtor internal as external vista problems..

By frogcooke ·
Well after messing with it, it seems the jumper needed to be on cable select for it to work in the external case. Not on master or master/slave.
But cable select did not work internally, just so people know.

I have a IDE internal maxtor 80gig HDD that I want to use an an external with my new sata only comp. I have the external case, and have had a few problems.

The first time we had it on it worked fine. Vista found the drivers and installed it. I moved some music files off the hdd onto my main drive. I turned it off for the night..

In the morning I turned it on to move some more files... nada.. vista would regonse it into my computer.
It showed up in device manager under "USB mass storage device" with an ! icon on it. I get a code 10. Couldnt load drivers or something.

Well Ive uninstalled reinstalled via cd and letting vista do it. If uninstalled and rebooted with it not lpugged in and replugged it in. nothing. Ive tried various things to try and get it to work. Windows tells me the drivers are all ready up to date when I update them.

Ive even tried different usb ports. Back, front and hub. nothing

Now it worked fine once.. not since.

Out of curiosity.. I have a WD 80gig hdd I wanted to format that is also IDE. So Ive plugged it in right now to the external case and vista picked it up right away. As we speak Im formatting it. I havent yet tried turning it off or restatingmy comp with it yet. But at least I got this far with the 2nd HDD.

Ive been reading people having problems using Maxtor drives externally with vista.

Anything I can do to get it to work externally?

It works beautifully internaly with vista. Just we dont have room to actually leave it in there. I used a SATA to IDE converter to test it internally, which is currently plugged into my light scribe dvd burner.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Hardware Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums