General discussion

Locked

McAfee and Exchange,

By guardian ·
Seems that McAfee(Group Shield Exchange) doesn't release the mail in Exchange,once it scans it.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

McAfee and Exchange,

by McKayTech In reply to McAfee and Exchange,

There have been some issues with particular versions of Exchange and Groupshield. What versions are you running?

paul

Collapse -

McAfee and Exchange,

by guardian In reply to McAfee and Exchange,

The question was auto-closed by TechRepublic

Collapse -

McAfee and Exchange,

by rlevesque In reply to McAfee and Exchange,

What versions are you using? I have been using groupshield since its initial release, and with MS Exchange 5.0 and 5.5 and never ran into any problems. It could just be a setting.

Collapse -

McAfee and Exchange,

by guardian In reply to McAfee and Exchange,

The question was auto-closed by TechRepublic

Collapse -

McAfee and Exchange,

by pherr In reply to McAfee and Exchange,

I think it is just a setting, also have used Groupshield since it's release and the only problem I have is udating DAT file, I do them manually.

Collapse -

McAfee and Exchange,

by guardian In reply to McAfee and Exchange,

The question was auto-closed by TechRepublic

Collapse -

McAfee and Exchange,

by stromn In reply to McAfee and Exchange,

I think you are probably running Groupshield 4.5. This was a problem with that version. You need to install Groupshield 4.5 SP1. That will solve the problem of mail being held. Also, make sure you are running Exchange 5.5 SP 4.

Collapse -

McAfee and Exchange,

by guardian In reply to McAfee and Exchange,

The question was auto-closed by TechRepublic

Collapse -

McAfee and Exchange,

by guardian In reply to McAfee and Exchange,

This question was auto closed due to inactivity

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums