General discussion

Locked

Mcafee GroupShield for Exchange problem

By depingus ·
Someone (JG_007) asked this a couple months ago but recieved no reply. Now Im having the same prob, so I'll ask again.

Im using Mcafee GroupShield 4.5sp1 for MS Exchange 5.5sp4 on a Windows2000 sp1 server (also running NetShield 4.5). Everything was running great up until a few days ago when I noticed my virus .DATs weren't updating. So I began to investigate. Here are all the problems Ive uncovered so far. They also seem to be connected.

-When I try updating I get the error message "Couldn't update drivers - the AV Engine couldn't be stopped."
-On the Version tab I get "0"s instead of engine and dat version numbers.
-The GroupShield and OnlineUpdate services take long to start and stop, often resulting errors where it tells me theservice failed to start up it does. Or it sometimes fails to stop completely.
-Every few seconds in my Event Viewer is an Informational Application Message that reads "Network Associates GroupShield Exchange On-Access DLL Unloaded"
-When you run setup again, it doesn't detect the GroupShield installation so Uninstall is not available (Add/Remove programs says to use Setup to uninstall).

Ive tried reinstalling GroupShield over the old version, updating with the SuperDAT wizard, manually starting and stopping services during updates and much more. All ending in failure. I cant contact Mcafee because my district wont give out the grant number for tech support and Mcafee's web site it horribly useless.

Any help would be greatly appreciated. Thnx.

(( dp ))
depingus@hotmail.com

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Mcafee GroupShield for Exchange problem

by Mikel~T In reply to Mcafee GroupShield for Ex ...

I believe there is a service pack available for the Network Associate's program(s) you are running, that might resolve the issues you are describing. I ran into a similar problem, and believe it or not, the service pack actually took care of it.I hope this helps.

Mike

Collapse -

Mcafee GroupShield for Exchange problem

by depingus In reply to Mcafee GroupShield for Ex ...

Thanks for the input, but Ive already checked on that. Im running the current versions and service packs of everything (GroupShield 4.5sp1 and Exchange 5.5 sp4 ).
I haven't found any hotfixes or other updates either.

(( dp ))

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums