General discussion

Locked

Media Player 6.4 & the Missing Video

By mrdbcooper ·
OS NT 4.0 Workstation

I have two systems running exact setups
of NT 4.0 and the Windows Media Player 6.4

One of them can see and hear an .asx file.
The other can only hear it.

Now outside of a missing codex (which one
I haven't a clue) Icannot figure what
the problem is. Both are running Cable
for broadband and both players understand
that situation.

Oh and as usual MS wants 200 plus bucks
to fix the situation as I am using NT.
I hate to see what they are charging for XP!
Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Media Player 6.4 & the Missing Video

by oskiller In reply to Media Player 6.4 & the Mi ...

You can try this - open the file with wordpad or word and you can find out what it is encoded with. It will be in the first line generally. Then check out the following site to get the codec (they have a number of them):

http://www.icanstream.tv/CodecCentral/Codecs/index.html


Alternatively you can click on Upgrade, Upgrade Now and that should hopefully allow you to have the most current version installed - there might be patch differences between the two systems, even though they are supposedly identical.

Collapse -

Media Player 6.4 & the Missing Video

by mrdbcooper In reply to Media Player 6.4 & the Mi ...

Poster rated this answer

Collapse -

Media Player 6.4 & the Missing Video

by mrdbcooper In reply to Media Player 6.4 & the Mi ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums