Meeting Repsonse Outlook 2010

By Charvell ·
We are running Exchange 2010 and Outlook 2010 for all our clients. One of our users inserts his signature into meeting responses when sending the response to people outside of our company. Our corporate signature is in an HTML format and includes and image that is inserted from a network location with our login script. Meeting responses by default, however, are in an RTF format, so the image does not show up, just a link to the internal storage location where image is stored.

In the options I set "When sending messages in Rich Text format to Internet recipients" to "Convert to HTML format", but this did not help. When sending the meeting respose, in the Format Text tab, the buttons to change the format of the message are grayed out and unclickable (not sure if that is actually a word). On a cursory inspection, I couldn't find an obvious registry flag and/or setting that would allow me to either specify the default, or enable the changing of the message formats. Does anyone have any ideas? or does anyone know for sure that this is one of those "this just is the way it is because M$ says so" things?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums