General discussion

Locked

Memory

By Michael34 ·
Hello,

Resently I had installed a program called smartdraw and it worked fine, however today when I loaded the program I got this:

The instruction at "0x77fccdee" referenced memory at "0xfffffff8". The memory could not be "read" Click on OK to terminate the program

What is this meaning? Do I have some bad ram or something? I know all my other applications run ok and windows is showing 785,904 KB Ram installed.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiles In reply to Memory

This behavior occurs because the operating system does not allocate a large enough buffer for the maximum string length permitted. When the data is greater than the buffer size, the Winlogon service terminates abnormally and your computer generates the error message.

If you have W2K operating system ,download the latest service pack,and install

Collapse -

by Michael34 In reply to

ok I am running Windows 2000 Pro with SP4 installed. Anything else I coulf try?

Collapse -

by Michael34 In reply to

ok I am running Windows 2000 Pro with SP4 installed. Anything else I could try?

Collapse -

by KhongPhuTu In reply to Memory

Hi,

1. Don't worry about that message, more likely it's a app pointer error or app conflict. Is this application made for XP?
2. Use taskmgr (Cltr+ Alt+ Del) to monitor your application's CPU and memory usage via the Performance and Processes tabs. If your available RAM is low then either add more RAM, shutdown unused apps or unused services. It's not how much RAM you installed, but how much is available for this app to use that counts.
3. Does this problem repeats every time you run it? If yes, validate by starting up other apps first, start up taskmgr to monitor memory usage, then start up this app. If you still get the same error then the problem lies in the interaction of this app with other software. Try to shut down all other apps and see if the same problem still shows up or not. If yes, the problem may lies within this app.
4. Use Start/All Programs/Accessories/System Tools/Systtem Information/Tools/Dr.Watson to check into the error. Find the name of your application in the list at the bottom of Dr. Watson window then click view to view the details about the app error.
5. Use your PC's diagnostic tool or look for free RAM testing utility on the net to test your RAM. Run it a couple of times to be sure.

Good Luck

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums