General discussion

Locked

Memory leak inetinfo.exe process, IIS 6

By Shuvro ·
Hi!,
I am trying to build a web server using Windows Server 2003 Web Edition, which uses IIS 6. The installation and configuration for http, ftp, smtp, pop3, and nntp went fine.

After running about half an hour, the page files grew to about 1.6 gb. The INETINFO.EXE process was using 100% cpu time and consuming about 500 mb out of 1024 mb memory. At that time the server pretty much stopped responding to any service (http, ftp, pop3, smtp, and nntp) request.

How can I stop this from happening?

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Shuvro In reply to Memory leak inetinfo.exe ...

Point value changed by question poster.

Collapse -

by wroming In reply to Memory leak inetinfo.exe ...

SP1 for 2003 should fix the problem below is the link to where you can download the service pack and apply it.

http://www.microsoft.com/downloads/details.aspx?familyid=1f62a2a3-7282-4ba9-b26b-2267e972501d&displaylang=en

Collapse -

by Shuvro In reply to

http://www.microsoft.com/downloads/details.aspx? familyid=1f62a2a3-7282-4ba9-b26b-2267e972501d&displaylang=en

link says that the download is not available.

Collapse -

by wroming In reply to Memory leak inetinfo.exe ...

http://www.microsoft.com/downloads/details.aspx?familyid=1f62a2a3-7282-4ba9-b26b-2267e972501d&displaylang=en

Besure that there are now spaces when you copy and paste the link, I checked the link and it is good, if the link does not work then it is at Microsoft's Download site. Remember this is also for .NET so that is what you have to refer to it as.

Collapse -

by Shuvro In reply to

The download and installatin seems to went fine, but at the end of the installation it does not automatically start the second part of installation automatically. I manually started it and gives me the error that RAPI.dll file not found. I checked in the installation directory and it is not there.

I also have MS .NET 1.1 installed, which was installed as a part of MS Visual Studio .NET 2003 (only server components) installation.

Would really appreciate any advise. Thanks.

Collapse -

by Joseph Moore In reply to Memory leak inetinfo.exe ...

The file that Answer1 posted a link to can also be found here:
http://tinyurl.com/hprl
Techrepublic forms always include an extra space or two, so that is why we have to use the Tiny Urls to get around that little website glitch!

Collapse -

by Shuvro In reply to

cannot install, RAPI.DLL file not found error.

Collapse -

by wroming In reply to Memory leak inetinfo.exe ...
Collapse -

by Shuvro In reply to

Poster rated this answer.

Back to Networks Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums