Question

Locked

Memory problem

By joshuakmbl ·
On one of my computers (Gateway GT 5056),
I just installed (2) separate 1GB memory sticks on
top of the factory installed (2) 512 sticks, totaling
3GB of memory. All the memory registered when I
checked to see if the computer is accepting it; however,
when I went to open up one 3D program (Infini-D 4.5),
I received an error message - There is not enough memory
to launch this application. I don't know why? When I remove
the (2) 1GB sticks, my program works fine with the Factory
installed (2) 512 sticks. By the way,
I know enough to make sure that the specs of my memory
sticks match my computer and they do, plus I'm using a
pretty good brand (Kingston). Futhermore, I even tried
reconfinguring the order in which each memory sticks sits
in the slots and I was still getting the same results. Also, when
I only installed either one of the1GB sticks, my program ran fine as well.
For some reason, it seems that when I up my memory beyond 1GB, my program
gives me this error message? All of my other programs run fine with the 3 GB installed, it's only this one program.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

It is not unusual...

by CaptBilly1Eye In reply to Memory problem

Many older programs that were written before people started using more than 512MB of RAM have problems with more than a GB. Ordinarily, you could check with the author or supplier of the software as they would be the ones that would have to come up with a patch or update to correct the issue.
However, since Infini-D is over ten years old and is no longer supported, it may be very difficult to find one.

Have you tried running the program in a compatibility mode?

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums