General discussion

Locked

Memory upgrade not recognized

By Ian Boothby ·
I'm baffled about an upgrade I'm doing.

The PC is a custom built Celeron P400 with a LEGEND.QDI BrillianX-1S/2K mobo (FSB 67mhz). It had 64mb PC100 in it which was being correctly reported.

I put 512mb of Crucial PC133 in its place, i.e. DIMM0, but it only reported 256mb. I then removed it and put 512Mb of Kingston PC133 in, but it then only reported 128mb. In either case, if I added the original 64mb PC100, it correctly adds it.

What am I doing wrong? Can I NOT put PC133 onto this mobo-I thought it was all backward-compatible??? Do I need to change settings in the Award 4.51 BIOS?

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Kc 1 In reply to Memory upgrade not recogn ...

you just hit the nail on the head go into your bios and make sure it recognizezs the memory then you always double check it in the control panel

Collapse -

by Ian Boothby In reply to

Thanks, but made no difference!

Collapse -

by mdbrewer In reply to Memory upgrade not recogn ...

Try upgrading your bios to the most current revision. Some Motherboards, older ones in particular, can't see that much memory in each slot. If no update exists, try 2- 256Mb, one in each slot.
-Matt

Collapse -

by Ian Boothby In reply to

Don't like doing that, cos once lost a mobo cos flash failed halfway through!

Will try 2x256 if i can get sone. Thanks

Collapse -

by joenmr In reply to Memory upgrade not recogn ...

In addition to the answers given, disable the Quick Boot option in the BIOS. If it is enable the BIOS will not test the new RAM duirng the POST. It should present a checksum error duirng the POST.

Collapse -

by Ian Boothby In reply to

Did this, but no difference thanks.

Collapse -

by TheChas In reply to Memory upgrade not recogn ...

PC 133 SDRAM is backwards compatible for access speed.

What you have is one of 2 problems caused by the dynamic nature of the SDRAM specification.

The first is that your motherboard likely is limited to 256MB per DIMM.

Next, many older motherboards can only see half of the newest high density DIMMs.

As a side comment, if you are running Windows 95, 98 or Me, you do NOT want to have more than 511MB of RAM.
There is a bug in the core Windows 9X code that can cause a number of strange problems if you have more than 511MB of RAM.
I limit ALL of my 9X systems to 384MB of RAM.

Chas

Collapse -

by Ian Boothby In reply to

You're right - will only take 256 per slot per mobo manual.

Still doesn't explain why it sees differing amounts on different makes.

Collapse -

by bokesmole In reply to Memory upgrade not recogn ...

I've had this issue before with a friends Celeron 700 when he tried to install PC133. It would only recognize the original 64 and an additional 64 from the 512 stick. Had him get PC100 and no problems since.

Collapse -

by Ian Boothby In reply to

I went out & bought 256mb PC100 but still same - only reprts 128mb (plus the 64mb if I put that in slot 2!!)

I now have more memory than eBuyer!!

Back to Desktop Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums