General discussion

Locked

Memory,win 95

By juanc1 ·
Recently Win 95 got very sluggish , and very slow , my machine is win 95 b 64 k and 6 CG H.D 3 is free , after some research while booting up I press escape and got a mesage himem is missing or corrupt.Any ideas ? Thanks

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Memory,win 95

by RMmcp In reply to Memory,win 95

Himem missing or corrupt would prevent the Config.sys file from loading portions of DOS window programs in High Memory, but should not have much of an effect on Windows during normal operation. To fix it, copy the Himem.sys file from another Windowsmachine and put a copy into the Windows and Windows\command\ebd directories. Then click Start, Run and type Sysedit. This will bring up your main system files. Look at the entries in Autoexec and Config.sys for himem.sys and make sure the path to the file is correct.
Now, to speed it up do a file search for .tmp and .chk files and delete them. Open System Properties, Performance tab, Virtual Memory. Select Let Me Specify.....
Set the virtual memory size to around 300. Then OK out of that. You'll need to reboot. Afterwards, run a Defrag because what you just did is remove all the fragmented pieces of virtual memory from all over the drive and put it in one continuous file space. Much, much faster.

Collapse -

Memory,win 95

by juanc1 In reply to Memory,win 95

Poster rated this answer

Collapse -

Memory,win 95

by riyaz In reply to Memory,win 95

You are out of free hard disk space. Atleast windows require 10% free space for maintain the virtual memory, otherwise it will slow down the system overall performance. Infact you are using a bad memory module in your zero bank. This message was there begining. you saw it the time you press Esc. This will help you in a way. If this doesn,t try McAfee Virus scanning software.

Collapse -

Memory,win 95

by juanc1 In reply to Memory,win 95

Poster rated this answer

Collapse -

Memory,win 95

by darkelord In reply to Memory,win 95

You might also try the simpler tasks, like scandisking and defraging your drive. Here's a tip for speeding up your swapfile:

Right Click your 'My Computer' icon

Select 'Performance' and select Virtual Memory

Disable it and reboot Windows ( depending on memory, you might need to do this in safe mode )

Defrag your machine and return to the Performance Tab ( instructions above ) and re-enable Virtual Memory and let windows manage it

reboot your machine.

Your swap file will now bea little more optimised and you'll find your other programs will run a little 'faster'.

hope this helps

Collapse -

Memory,win 95

by juanc1 In reply to Memory,win 95

Poster rated this answer

Collapse -

Memory,win 95

by juanc1 In reply to Memory,win 95

This question was closed by the author

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums