Question

Locked

Message at logon doesn't appear

By unreal76 ·
Users are supposed to see a legal notice just before they log onto our network. Although we have set the Group Policy (both the "Message text for users attempting to log on" and "Message title for users attempting to log on" are defined) no message appears for users at logon. Two other sites are set up the same way and have no problems displaying the message. It's just the third site that refuses to cooperate. We are running 2000 Server with W2k pro and XP clients. Any ideas would be greatly appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Run the RSoP util

by cmiller5400 In reply to Message at logon doesn't ...

Run the Resultant Set of Policy on the machines that are having issues to see if they are not getting the policy or are getting it but not displaying it.

Edit: to run the util, start, run, mmc then file, add/remove snapin, add, then find the RSoP snapin.

Collapse -

How was the policy created?

by wancona In reply to Message at logon doesn't ...

Windows XP and the Windows Server 2003 family add support for configuring logon banners that can exceed 512 characters in length and that can also contain carriage-return line-feed sequences. However, Windows 2000 clients cannot interpret and display message text that is created by computers running Windows XP or the Windows Server 2003 family. You must use a Windows 2000 computer to create a logon message policy that applies to Windows 2000 computers.
If you inadvertently create a logon message policy using a computer running Windows XP Professional or the Windows Server 2003 family, and you discover that it does not display properly on Windows 2000 computers, do the following:
Undefine the setting.
Redefine the setting using a Windows 2000 computer.
Simply changing a Windows XP Professional or a Windows Server 2003 family-defined logon message policy using a Windows 2000 computer does not work. The setting must be undefined first.

Collapse -

Solution

by unreal76 In reply to Message at logon doesn't ...

Thanks for the tips. I finally got it to work but it was something completely different. Under Group Policy>Properties ther is a "Disable" box which looked like this:

-----Disable----------------------------
To improve performance, use these options to disable unused parts of the Group Policy Object:

[x] Disable computer configuration settings
[ ] Disable user configuration settings
-----------------------------------------
I unchecked the first box and it worked.


I tried to use the RSoP utility but I got the error message: "Current policies prevent the Microsoft Management Console from opening in author mode. Contact your administrator for details." I checked the Group Policy and the "Disable author mode for MMC snap-ins" was "not configured". I tried "disable" as well but it still didn't work. This isn't too pressing at the moment, just annoying.

Anyway, my initial problem is now solved.

Thanks again!

Collapse -

Great to hear <nt>

by cmiller5400 In reply to Solution
Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums