General discussion

  • Creator
    Topic
  • #2096895

    Message stuck in Outbox

    Locked

    by rmartin ·

    We have a problem with mail being stuck in the outbox (for mailboxes on the
    server, NOT pst’s) and will only send when you click on another folder. This
    also seems to allow mail to be delivered. This happens on BOTH internal mail (mailbox to mailbox) and smtp mail. I am running Exchange 5.5 SP4. I also have NAV for Exchange loaded.

All Comments

  • Author
    Replies
    • #3688383

      Message stuck in Outbox

      by tony.colgrove ·

      In reply to Message stuck in Outbox

      As a test, stop the NAV serivces and see how the clients respond.
      If once NAV is unloaded, and things run normal, check the version of NAV and any configuration settings.
      I have seen odd client performance issues with AV products running on the information stores.

    • #3688384

      Message stuck in Outbox

      by tony.colgrove ·

      In reply to Message stuck in Outbox

      As a test, stop the NAV serivces and see how the clients respond.
      If once NAV is unloaded, and things run normal, check the version of NAV and any configuration settings.
      I have seen odd client performance issues with AV products running on the information stores.

    • #3688355

      Message stuck in Outbox

      by rmartin ·

      In reply to Message stuck in Outbox

      I have tried this and get the same results

    • #3859972

      Message stuck in Outbox

      by snevets ·

      In reply to Message stuck in Outbox

      I’ve had this problem too.

      You may find that the mail is being delivered, just the screen refresh at the client isn’t working. You can test this by emailing an internal mailbox and before ‘clearing’ the outbox checking to see if the recipient gets it.

      Another possible cause is if the AV product is using the AVAPI (introduced in SP3) that there may be timout problems where the scan takes too long. Is this only happening with emails with attachments? If you feel this may be the case place a support call with Symantec.

      You may find that rebooting the server clears this problem, even if only temporarily.

    • #3859897

      Message stuck in Outbox

      by rmartin ·

      In reply to Message stuck in Outbox

      I ran the latest Exchange service pack and rebooted the server a couple of days ago. My AV is in mapi mode. When sending to another mailbox, the user will not recieve the message without clicking on another folder in Outlook. The message will stay in the Outbox, but will also be delivered.

    • #3801855

      Message stuck in Outbox

      by rmartin ·

      In reply to Message stuck in Outbox

      This question was closed by the author

Viewing 5 reply threads