Question

editor's choice

Metal paperclip inside USB port, now laptop will not boot up

By nececelery ·
I have a Lenovo Yoga 710, and yesterday I did something rather stupid.

I shut my laptop down and used a paperclip to take some stuff out of a USB port, that came out fine but I'd forgotten that the port was an always-on.

I tried to charge my phone using the always on, to see if it would now work. It didn't. So then I tried to turn on my laptop.

The power light turns on for a few seconds, then turns back off. The keyboard does not light up like it usually does, nothing is displayed on the screen like the Lenovo/Windows loading thing. I don't think it's booting up.

If I plug the charger in, the led light comes on so I think that's okay, at least. I did some googling and found someone's laptop (mac) had shut down to prevent hardware damage or whatever and I was just wondering, could that be what my laptop has done? It's quite new, I think only coming out in the last couple of years maybe?

I hope it is that because the other person only had to take out the battery and put it back in, then my only problem will be finding a screwdriver.

It has a warranty so I could use that but I don't want to tell my parents. Will opening the case void it?

Thanks in advance!
9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If still under warranty..

by tcavadias Staff In reply to Metal paperclip inside US ...

If still under warranty I would suggest using it for the safest method.

- Tammy

Collapse -

USB Port

by gtm5650 In reply to Metal paperclip inside US ...

Press and hold down Power button for at least 15 seconds then try to power on laptop.

Collapse -

metal paperclip in usb port

by calawrie In reply to Metal paperclip inside US ...

Boot into BIOS without loading the OS. See if it stays on.
If so, Boot into Safe Mode. See if it stays on.
If it does you may need to restore or reinstall windows.
If it doesn't it's likely to be a hardware issue.

Collapse -

Remove all power to laptop.

by bobn9lvu In reply to metal paperclip in usb po ...

Remove battery with power disconnected, and wait 5 mins. Replace battery and connect power like normal. Press & hold the power switch at least 15 seconds. Hopefully it will power up. If it fails to boot, it is a hardware issue.

Collapse -

Battery

by nececelery In reply to Remove all power to lapto ...

The battery is non removable, so id have to open the case and void the warranty. Otherwise, that would have been the first port of call

Collapse -

Hardware vs software

by nececelery In reply to metal paperclip in usb po ...

I don't think it is software wise, I tried using f2 etc but I'm pretty sure it didn't even pick it up before it turned back off. I'm almost certain it's hw related

Collapse -

Call for service

by The DOBC In reply to Metal paperclip inside US ...

I am sorry to say you most likely fried part of the power circuit and a warranty call is going to be in your future... If you are really afraid of the parental implications, I guess you could always imply it was an accident... It might be best to also say that to the Lenovo service people since actually shoving metal into the usb port might be considered abuse and warranty voiding...

Collapse -

Warranty using

by nececelery In reply to Call for service

Yeah, I was going to tell my folks sometime in the next couple of days. I'm hesitant about what to do, but I've decided I'll probably just tell them the truth because it's really been stressing me out and I might as well just come totally clean with it.

Also they're smart people, 3 people trying to figure out what to say to tech in a way that won't deny us the service is better than one, right? At least, that's my deciding factor

Collapse -

Paperclip and USB port

by fourshots In reply to Metal paperclip inside US ...

Box it up and send it in for repair... you have most likely shorted out the 5 volt part of the motherboard using a paperclip with the power still on.

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums