General discussion

Locked

Microphone on i810 not working

By g_soilis ·
Hello ,
I have a PC with i810 chipset,which is supossed to be equivalent of a soundblaster 16 sound card.The problem starts when i try to connect to the internet.as soon as the modem starts dialing the microphone ,does not record the sound normally.I get a sound like a motor running,which is the recorded sound playing back in slow speed.When i am not connected the sound recording is OK.Also i can'tuse my microphone for any program like netmeeting because of the above problem,the other user receives the same slow speed sound(distorted so badly that its unregognizable).Are there any sugestions?Please note that i have the latest drivers and i am runnibng windows 98 SE on a celeron 556 with 128 RAM .The IRQ settings are for all the audio and modem the same IRQ 9

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Microphone on i810 not working

by Bill_H In reply to Microphone on i810 not wo ...

The sound card and modem cannot share an IRQ *and* work properly at the same time - one or the other will control the interrupt and interfere with the other. Obviously the modem is the one in control, and the sound that is transmitted through the microphone is some sort of feedback/distortion/line noise generated by the modem.

Configure either the modem or the sound card to use a different IRQ. You can determine which IRQs may be available by using the Microsoft System Information tool - refer to the MSDN article"Description of Microsoft System Information (Msinfo32.exe) Tool", which is located at:

http://support.microsoft.com/support/kb/articles/Q184/0/75.ASP

(If the above URL does not work, locate and remove any spaces inserted by the TechRepublic system.)

Hope this helps...

Collapse -

Microphone on i810 not working

by g_soilis In reply to Microphone on i810 not wo ...

The question was auto-closed by TechRepublic

Collapse -

Microphone on i810 not working

by Macgyver.Hicks In reply to Microphone on i810 not wo ...

Hi g_soilis,
Just a note to add to what Bill said. In case you don't know, the lower the IRQ the higher the priority. If you want your sound card to work better, use a lower IRQ number.
By the way, most systems I've worked with have the sound card using IRQ 2. However, if your sound card is integrated on the mainboard, that could be why it isn't using IRQ 2.

Another glitch you might run into is that you
don't have an open IRQ. If that is the case,
disable something you don't use, like an empty serial port or InfraRed adaptor.

Collapse -

Microphone on i810 not working

by g_soilis In reply to Microphone on i810 not wo ...

The question was auto-closed by TechRepublic

Collapse -

Microphone on i810 not working

by g_soilis In reply to Microphone on i810 not wo ...

This question was auto closed due to inactivity

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums