General discussion

Locked

Microsoft DHCP to Lucent QIP DHCP

By PaulGKing ·
I am having a problem converting one of our branches from Microsoft DHCP to Lucent's QIP DHCP.
On other branches, basically a DHCP relay agent is setup on the server to point towards a regional QIP server which hands outs addresses as required. These other branches were all originally configured with static addresses for the clients and have all picked up the new scopes successfully. However a branch that is currently on Microsoft DHCP seems to be reluctant to switch over. As a test I have stopped the Microsoft DHCP server service and cleaned all the DNS/DHCP server settings (I think) out of the client's registry but it still wont pick up the new scope addresses. I can ping the regional server from the NT server in the branch and the dhcprelay agent service is running. Im thinking possibly there might be a problem with dhcp traffic passing through the local router. Any ideas would be appreciated

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Microsoft DHCP to Lucent QIP DHCP

by PaulP In reply to Microsoft DHCP to Lucent ...

Have there been enough I.P. addresses allocated for either this location or all the branches?

Collapse -

Microsoft DHCP to Lucent QIP DHCP

by PaulGKing In reply to Microsoft DHCP to Lucent ...

Yes sufficient scopes have been created. I think the problem was some details were missing off the subnet profiles. Thanks.

Collapse -

Microsoft DHCP to Lucent QIP DHCP

by PaulGKing In reply to Microsoft DHCP to Lucent ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums