General discussion

Locked

Microsoft Exchange and Backup Exec

By john.s.taylor ·
Can anyone help?
I am running Backup Exec 8.0, with Open files option and Exchange agent, on a Dell 2400 fileserver running Windows NT 4.0.
Backup exec reports a backup failure but seems to backup the databases ok but says it cannot backup the individual mailboxes.
My question is, is it backing up the mailboxes ok or not?
I have ran ISINTEG ok.
See below for a portion of the Backup exec backup report.
Drive and media information from media mount:

Backed up 1 Exchange Server store(s)
Processed 23,085,344 bytes in 14 seconds.
Throughput rate: 94.4 MB/min


Backup of "\\RHHTEXCHANGE\Microsoft Exchange Information Store "
Backup set #2 on storage media #1
Backup set description: "Backup 0055"
Backup Type: FULL - Database & Logs (flush committed logs)
Backup started on 1/8/01 at 10:00:35 PM.

Backup completed on 1/8/01 at 10:19:15 PM.
Backed up 1 Exchange Server store(s)
Processed 2,973,795,196 bytes in 18 minutes and 40 seconds.
Throughput rate: 151.9 MB/min
----------------------------------------------------------------------

Media Name: "Media created 01/08/01 10:00:05 PM"
Backup of "\\RHHTEXCHANGE\Microsoft Exchange Mailboxes "
Backup set #3 on storage media #1
Backup set description: "Backup 0055"
Backup Type: NORMAL - Back Up Files - Reset Archive Bit
Backup started on 1/8/01 at 10:19:16 PM.
Directory ?A&E Seminar Room?Common Views was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
^ ^ ^ ^ ^
Directory ?A&E Seminar Room?Deferred Action was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
^ ^ ^ ^ ^
Directory ?A&E Seminar Room?Finder was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
^ ^ ^ ^ ^
etc etc for the rest of the mailboxes.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Check Backup Exec account

by rgromano In reply to Microsoft Exchange and Ba ...

I have the same setup as you do. Your mailboxes are NOT being backed up. Make sure the account associated with the backup services has access to the mailboxes. If the account being used does not have the appropriate permissions then it won't work. Also, there was a 129MB update to BE8 last Aug, it helps with some of these type problems. I did not see it on Veritas last month when I was there, contact them to see if the can get it for you. Let me know how its going.

Collapse -

Outlook 2000

by jarnold In reply to Check Backup Exec account

I was also told by Veritas that if your server is running NT4 and it only has outlook express installed that you must have outlook 2k with an active mailbox on exchange given admin rights installed for backup exec to correctly backup mailboxes. I had the same problem and after updating outlook everything was fine.

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums