General discussion

Locked

Microsoft Internet Explorer ActiveX

By rdtiu ·
OS Windows XP Pro. When i click the help program. A dialog box appears that say "Your current security settings prohibit running ActiveX controls on this page. As a result the page may not display correctly.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by LMon In reply to Microsoft Internet Explor ...

You can change ActiveX in open IE go to Tools,internet options,security tab, Internet go to cusgtom level and the look for ActiveX and change the setting there to what u want.

Collapse -

by rdtiu In reply to

Poster rated this answer.

Collapse -

by sapfe2001 In reply to Microsoft Internet Explor ...

or yyou may want to look at your personal firewall settings or your anti virus software settings

Collapse -

by rdtiu In reply to

Poster rated this answer.

Collapse -

by rdtiu In reply to Microsoft Internet Explor ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums